Home / Forums / DynamiX Support / 1/4 + 1/4 + 1/2 not working

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Daniel Zairi
    Participant

    Hi guys,
    for some reason when i add the following using the visual composer:
    1/4 + 1/4 + 1/2

    the result on the Admin side are correct as above. It all looks just fine, however, front end is showing:

    1/4 + 1/4 + blank + 1/5 (looks like 1/5 cant be sure)

    any idea why is that? have you seen something like this before?

    Ps. all other combinations works fine.

    Dan.


    Tom ( Support)
    Keymaster

    Hi Dan,

    Just tested this on my dev site and it seems to work fine for me.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Daniel Zairi
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    It looks to be your Child theme doing it. If you switch back to the core theme it works fine. I recommend going through any custom code you may have added to double check there is nothing conflicting.


    Daniel Zairi
    Participant

    Hi Tom,
    This makes little sense as i have no changes at all made to the child CSS. I have actually re-uploaded the child theme just to ensure it is as provided by you. So im a bit at lose as to where the issue may be?

    Dan.


    Daniel Zairi
    Participant

    Strange, maybe it was cache, it is working now. (after i re uploaded the child theme).

    Dan.


    Daniel Zairi
    Participant

    Hi Tom, so here it is:

    When this code


    /*Main pages content area width*/
    #content .layout_six {margin-left: 20%; }
    .row .six, .row .two_column {width: 20%;}
    .sidebar.columns.four {width:26%;}
    .sidebar.columns.three {width:20%;}
    .sidebar.side_one.layout_six {margin-left: -80%;}

    is pasted into the Custom CSS section (in theme options), it works just fine and affect just the main blocks as planned.

    However, when pasted directly to the CSS child template it shrinks the homepage blocks why?

    Dan


    Tom ( Support)
    Keymaster

    Hi Dan,

    I am not sure why this is happening but I recommend putting your CSS into the theme options CSS field as this is normally more stable. Child themes are kind of becoming depreciated now as they aren’t really needed anymore as you can add the CSS to edit the site via the theme options.

    Kind regards,
    Tom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.