Home / Forums / DynamiX Support / 3-D Gallery troubleshooting

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Nairne
    Participant

    Hello there —

    Thanks so much for this awesome theme. I am having some problems troubleshooting one of the four 3-D galleries in place at the Salon Ethos website (http://salon-ethos.com/), namely that the gallery I've associated with the home page isn't showing up (although the three other galleries I'm using are showing up just fine in all five browsers I've checked). I originally built the site on a sub-domain of my own server and transferred everything to the new domain about two weeks ago — both sites are hosted at Bluehost — and that's the only problem I've seen with the transfer.

    I've referred to both the "Images Not Showing" and "3D Gallery Not Working" troubleshooting posts available here, and have verified that everything appears as it should, no path problems, permissions settings or directory errors (I even edited the tomthumb.php profile to include images from the salon-ethos.com server), and I've confirmed that the settings for each image are correct — I'm using the 940px wide by 350px height settings for these images — so I'm at a loss for what else to try. I've also paged through the forum posts, but I haven't seen anything else that I can test. I did have one question about the "Images Not Showing" post, regarding #2:

    2 Check the /wp-content/themes/DynamiX/lib/scripts/cache folder has images in. If it contains images, the resizing script is working correctly, the problem is more than likely an image path issue. (See point 3).

     

    I did check the cache folder to see if there were images there, and I don't see any. I see a bunch of tomthumb text files; I'm wondering now if that's the problem, but I wanted to check that I understand the post correctly. Do the JPG files need to be uploaded directly into that /wp-content/themes/DynamiX/lib/scripts/cache folder?

    Thanks again for your help with this.

    Andy
    Andy
    Keymaster

    Hi Nairne,

    It's worth doing a quick check to see if it's a timthumb issue – goto General Settings and disable Timthumb script then refresh your page to see if the images then display. 

    If they do then it's most likely a permissions issue on the cache folder. Check the folder permissions are set to either 755 or 777 if that doens't work. 

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.