Home / Forums / You Theme Support / 3 items – change button color on post grid object in VC and logo size

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • Shannon Lake
    Participant

    I have two issue that I am trying to work right now that I need help with.

    1. I have a post grid setup to show the different pages on my main page. On the bottom of the box is a button in orange that says read more. I do not see where to change it. I have tried to use the following CSS – #primary-wrapper .menu-sidebar-panel input[type=”submit”]{background-color:#2DC6B0;} based on a previous post but that did not work. Can some please help me figure out how to change this.

    2. The logo on my main page is sometimes small and sometimes big. I copied the size of the logo from the original theme template #9, but it is not consistent.

    3. Also when the menu appears at the top when someone scrolls down it squishes and does not display properly.

    The website is http://www.puraevents.com

    Hi @tog

    Can you send over your login credentials so we can check on this further from our end?

    Regards,


    Shannon Lake
    Participant
    This reply has been marked as private.

    Hi @tog

    Can you send over your username? We tried ‘acoda’ and ‘admin’ and we’re unable to login to your Dashboard.

    Regards,


    Mike
    Participant

    @shannon

    You should check out theeventscalendar.com for that site. Seems like a natural fit.


    Shannon Lake
    Participant
    This reply has been marked as private.

    Shannon Lake
    Participant
    This reply has been marked as private.

    Hi Shannon,

    1. The button on the homepage should take the purple color you specified on Button Color under Customize. Can you please give us permission to disable all your plugins just to check if any of them is causing the issue?

    2. I am not seeing the issue with the logo. Does it happen randomly? Can you elaborate the steps on how to reproduce the issue?

    3. Are you referring to the font size of the menu items? If yes, I have increased the size. Please check if it looks good from your end.

    For the links, all of them are working from our end. Can you please clear your browser cache and retry?

    Thanks!


    Shannon Lake
    Participant
    This reply has been marked as private.

    Shannon Lake
    Participant
    This reply has been marked as private.

    1. The button color should now be fixed. I changed the button color from the Grid Builder.

    2. I am not seeing this from my end, so it is likely cache issue. Another option you can consider is to resize the logo to the dimensions you want so that the large version does not load anymore. Can you please try it?

    3. You can create another menu with just “Home” and other items then add it to the “Events Calendar” page. This way, the menu from the “one page” will not appear on the other pages where it is not needed. I can set it up for you as an example.

    4. Background videos are not designed for mobile devices.

    On the logo location, I did not touch it. Is this still an issue? Can you send us screenshots?

    Thanks!

    1. The button color should now be fixed. I changed the button color from the Grid Builder.

    2. I am not seeing this from my end, so it is likely cache issue. Another option you can consider is to resize the logo to the dimensions you want so that the large version does not load anymore. Can you please try it?

    3. You can create another menu with just “Home” and other items then add it to the “Events Calendar” page. This way, the menu from the “one page” will not appear on the other pages where it is not needed. I can set it up for you as an example.

    4. Background videos are not designed for mobile devices.

    On the logo location, I did not touch it. Is this still an issue? Can you send us screenshots?

    Thanks!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.