Home / Forums / DynamiX Support / 3D gallery align problem with 2.8.6 theme

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Kostas
    Participant

    Hello,

    I upgraded my theme to 2.8.6 and now i have a 3D gallery align problem. My site is http://apollonasbc.gr What I should do?


    Frank
    Participant

    i've got the exact same issue can't find a way to have it centered in the middle of the site, it's always aligned right.

    the slider wraper has this style attached changing margins let/right has no effect on the position of the slide slider

    need help


    Frank
    Participant

    update, issue is only with firefox, IE and chrome show the gallery correctly in the center of the page.


    Michael Levesque
    Participant

    I have this problem as well, and even Chrome will mess up on the gallery if you make the window wide enough.  Anyone have a fix for this?

    Andy
    Andy
    Keymaster

    Hi Guys,

    Sorry about this bug, try modifying this section of the style.css file 

    .slider-3d-wrap #slider_3d {

    display:table;

    width:inherit;

    margin-left:auto;

    margin-right:auto;

    }

     

    change to

     

    .slider-3d-wrap #slider_3d {

    display:table;

    width:inherit;

    margin-left:auto;

    margin-right:auto;

    clear:both;

    }


    Michael Levesque
    Participant

    Thanks, that fixed the 3D, but what about the Stage Slider?


    Kostas
    Participant

    Thanks thats works great… Keep up the good job!!


    Anonymous

    Hi,

    I wasn't aware there was an issue with that as well. For stage find this section of code. 

    .stage-slider-wrap {

    ?width: 1020px;

    ?position: relative;?

    margin: 0 auto;?

    overflow: hidden;

    ?padding-top: 5px;

    }

    and again add clear both. 

    .stage-slider-wrap {

    ?width: 1020px;

    ?position: relative;?

    margin: 0 auto;?

    overflow: hidden;

    ?padding-top: 5px;

    clear:both;

    }

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.