Home / Forums / DynamiX Support / 3D Gallery Doesn't Show

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • woshiyork
    Participant

    HI TOM
    My website (www.zankee.com.cn) 3d gallery not display properly. All settings are normal. Please help me look?THANKS
    account?admin
    password?password hidden


    Tom ( Support)
    Keymaster

    Hi,

    I cannot get the 3D gallery to work on your site at all. I have set everything up on my test site as you have it on your site and it is working fine for me. I think this is a server issue as it is working fine for me.

    I recommend using the stage gallery or Revolution slider for now to get the same affects.

    Kind regards,
    Tom


    woshiyork
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    Try turning off the image resizer under Appearance > Theme Options > General > Image Resizer > Off.

    To see if it is the resizer which is potentially causing issues.

    Kind regards,
    Tom


    woshiyork
    Participant
    This reply has been marked as private.

    woshiyork
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    Did you test a brand new version of DynamiX on another server with a fresh install? The last thing I can think of is to remove DynamiX and re-install it with a fresh one as something might be corrupt with the files when first uploaded. I cannot think of any other reason as to why this is working on my site but not yours at the moment.


    James Wright
    Participant

    Hi Tom-

    I’ve had the same issue actually & decided to just not use the 3D gallery option – BUT to be honest, I’d love to use it if possible. Any update on what’s the issue here? I FINALLY updated everything on my site with the updated version (you might recall I didn’t want to do it since everything was broken & I had to fix every page). Everything is now fixed (with the exception of the drop panel which I plan to figure out why that’s missing & put it back).

    Anyway – back to the issue at hand – any ideas why I can’t see 3D gallery when I select it? I did as you’ve suggested above but it still doesn’t work. You can see my site in its current state at http://JamesWantsToKnowYou.com

    Also, and I did search a lot for this but couldn’t find it….how do you embed a video within an image like you did in the demo with the macbook? I’ve search everywhere in the documentation trying words like macbook but can’t seen to find anything that lines up with what I’m looking for. Can you help?

    Thanks!
    James


    woshiyork
    Participant

    I have solved the problem. Thank you very much for tom~


    Tom ( Support)
    Keymaster

    Hi @woshiyork, what was the fix in the end?

    @James, I am not sure why the 3D gallery will not work, I have been through every avenue of why it would not work. It is not recommended to use anymore as it is a flash gallery and as I am sure you know, idevices cannot render flash.

    We recommend to use the revolution slider. To get the video within the mac, you can download the revolution slider demo data here.

    Hope this helps.

    Kind regards,
    Tom


    James Wright
    Participant

    Got it ~ Thanks Tom ~ really appreciate your help!

    James
    http://JamesWantsToKnowYou.com

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.