Home / Forums / DynamiX Support / 3D gallery not showing on Firefox

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Pier Paolo
    Participant

    Hi, 

    i'm running 2.8.6 with child theme. ok with safari but firefox is not showing 3d gallery (savethethermals.org). I got buddypress installed also.

    Tks

    Andy
    Andy
    Keymaster

    Hi Pier,

    The site looks great, well done!! I changed the way the logo/menu works and it's affected a couple of things. 

    If you edit the style.css and search for the following 

    .slider-3d-wrap { clear:both; } 

    It should work fine. 


    Pier Paolo
    Participant

    Hi Andy, 

    thank you for your quick feedback but didn't get what i should change.

    In the meanwhile  also noticed that when i'm logged out also the gallery is not showing also with safari.

    Regards,

    Pier

    Andy
    Andy
    Keymaster

    Hi Pier,

    Sorry I didn't mean to say search for but if you edit the style.css via the WordPress Admin -> Appearance -> Editor and place the following at the bottom of the file

    .slider-3d-wrap { clear:both; } 

    That should work.


    Pier Paolo
    Participant

    Hi Andy,

    finally i realized i had to do that at the end but once i added .slider-3d-wrap { clear:both; } the 3d gallery stopped working properly on Safari. I removed the 3d gallery for the moment from my website.

    Andy
    Andy
    Keymaster

    I'm not sure why that would cause safari to stop working, what happened?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.