Home / Forums / DynamiX Support / 3D Gallery Piecemaker doesnt show up in firefox PC

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Marcos
    Participant

    Hello,

    i ahve a question regarding the 3D gallery. For some strange reason the 3D Gallery piecemaker doesnt show up in Firefox on the PC. Mac, is OK. I dont know how this could happen. Sadly also the fallback to an html slider doesnt work anymore. Can you guys help me? I´m using and old version of dynamix. I´m really scared to update cause i have a huge site running with lots of customization. That would be absolute horror if somthing wont run anymore after the update. Thats why i stick to version 2.8.3.

    Can you guys help me also on this? Would be awesome. Thanks gretings,

    This is the site: http://www.batalla.de

    Andy
    Andy
    Keymaster

    Hi Marcos,

     

    I’ve just tested in FireFox on PC and Mac and they both display absolutely fine?

     

    I don’t suppose you know the customisations you made? Were they all CSS changes?


    Marcos
    Participant

    Yes mostly yes. But i dont have any changes to the piecemaker elated css. Customer says it doesnt run on firefox pc. But i also cant figure it out. I´m on mac and it runs ok. Hmm, strange one. Sadly i cant deliver more detailed information. Will try to do this.

    Could you tell me please with which version (firefox) you have tested. Is it needed that the Flash Plugin is insalled, guess so. Piecemaker is based on flash right? The strange thing is, if i look the site on my ipad. There is no flash off cause. But there the fallback works great. Why doenst work the fallback on my customers pc. Do you have an aswer to that?

     

    Do you get the same result here?

     

    http://www.killtec.de/

     

     

    Thanks for your quick reply.

     

    Greetings

     

    Marcos

    Andy
    Andy
    Keymaster

    Yes it requires flash – the fallback for iPhone and iPad is specific to them rather than flash fallback. My guess is that their version of FireFox has a corrupt version of flash or some other issue.

     

    If there were a general issue with FireFox I would have received more reports of an issue, but this is the first. I’m running version 12 and I’m about to update it to see if there is a difference.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.