Home / Forums / DynamiX Support / A lot of “Warning” when i activate Dynamix :S

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Etienne RODDE
    Participant

    Hi,

    To start, sorry for my level in english :S

    i bought Dynamix on ThemeForest and when i activate it, i have all this messages :

     



    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php:75) in /homepages/40/d449045795/htdocs/ags/wp-includes/option.php on line 568

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/40/d449045795/htdocs/ags/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php:75) in /homepages/40/d449045795/htdocs/ags/wp-includes/option.php on line 569



    What can i do for it ?

    Thx and good night

    Andy
    Andy
    Keymaster

    Hi,

     

    It looks like you’re using PHP 5.4 and / or have error_reporting switched on. You need to disable the error_reporting on your server or via WP Config. I’ve also contacted the developers of js_composer to address this warning.

     

    http://www.websitedefender.com/forums/websitedefender-general/php-errors-enabled


    Etienne RODDE
    Participant

    Hi ^^

    Thx for the answer !

    I use PHP 5.4 and i change data to stop displaying errors.

    It’s seems to be Ok.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.