Home / Forums / ePix Support / Abnormal shake when playing the slideshow

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • StonewoodPI
    Participant

    Hi,

    I found that there are soma abnormal shaking on the slideshow when the image transition to another.
    Is it because of the top menu? How can I fix it?

    Thanks.


    StonewoodPI
    Participant

    I also found that there are some mis-alignment on the grid gallery when using different browser.
    I tried to delete the page and added it again but it doesn’t work.

    Thanks.


    Tom ( Support)
    Keymaster

    Hi,

    Please can you provide a URL to the page with the slideshow on so I can take a look at what is happening? You may have a plugin conflict somewhere.

    Do you also have a link to the page with the grid gallery on? Which browser specifically were you using?

    Kind regards,
    Tom


    StonewoodPI
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    If you were to log out and view the site, this shaking effect would not happen. It is the WordPress admin toolbar that shunts down the images slightly when it is shown. When logging out, this bar is no longer there thus a smooth animation occurs.

    I have added the CSS class, no-margin-top, to the top row to bring in this gap on the noodle page.

    I recommend changing your permalinks to Post Name as this is much better for SEO as the page titles are displayed in the URL instead of just page_id=1234.

    Hope this helps.
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.