Home / Forums / DynamiX Support / Accordion Height

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • portia allen
    Participant

    I can’t seem to find what to change to get the accordions to size to the content within. I’m always left with large white space equivalent to the longest section. The only spot I’ve found autoHeight is the “jQUERY accordion” section of shortcodes.php. Which I’ve changed from false to true and it doesn’t do anything.
    Any help would be appreciated.

    thanks


    Tom ( Support)
    Keymaster

    Hi,

    This should be fixed in the latest version of DynamiX, I recommend updating the theme to make use of this feature.

    Kind regards,
    Tom


    portia allen
    Participant

    Thanks for the info, I’ll give that a try.


    Federico
    Participant

    Hi,

    Your last update has created me a lot of problems with my site, I am very annoyed and so is my client.

    After updating the theme to the latest version all accordion height have changed. It seems a problem with the title of each accordion section. I had all the titles with <h3>title</h3> and now it is creating and extra space after the title that makes the accordion height bigger: http://www.produpin.com/nuevaweb/wordpress/pins-personalizados

    Could you please let me know what I have to change to make it look normal again?

    CSS changes. I had applied css changes to the page that now are not working. Like for example the arrows on the menu and custom menus. Do you know why?


    Tom ( Support)
    Keymaster

    Hi Federico,

    I am not sure what you mean by this? Nothing should have changed. Which version were you upgrading from?

    This is what I see:

    Tom


    Federico
    Participant

    Hi Tom,

    You see that because I changed the title of that one last night by removing the H3 code.

    Go to this link: http://www.produpin.com/nuevaweb/wordpress/pins-personalizados/pins-metalicos-3d

    and you will see this… unfortunately I don’t know how to ad pictures. THe height of the accordion has change for every page and I am only able to change it removing the h3 format, but I would like to keep it as it was before (before it looks like the screen shoot you showed me before but with h3 format (bigger font basically)

    Please help me.


    Tom ( Support)
    Keymaster

    Hi,

    Unfortunately there is nothing on the page that you sent me. Do you have a link to a page with the accordion on?

    Thanks
    Tom


    Federico
    Participant

    Hi Tom, thanks for your reply.

    I am working on the site so that link has already changed.

    Please go to this page http://www.produpin.com/nuevaweb/wordpress/novedades/placas-identificativas-personalizadas I am not going to work on it till tomorrow or thursday.

    Please I would appreciate it if you could explain to me why the accordion boxes are so big. Before I updated to the last version currently on themeforest, the height of the accordion boxes used to adapt to the text. Now, for whatever reason it is much bigger.

    I am applying a temporary fix by removing the h3 tags http://www.produpin.com/nuevaweb/wordpress/pins-personalizados/pins-metalicos-sin-esmalte but it doesn’t look like is suppose to.

    I’d really appreciate your help with this, many thanks
    Federico


    Tom ( Support)
    Keymaster

    Hi Federico,

    From looking at the code, there are extra paragraph tags being added into the accordion which is creating these gaps. Are you using Visual Composer to create these elements?

    Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Tom


    Federico
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Federico,

    I am not sure how that worked before but that will actually break the code, hence what is happening now. You should be able to add in extra html/css into the title box as it is specifically for text only. Instead, you should customize the element in which the title is within using CSS. E.g,

    .wpb_wrapper.wpb_accordion_wrapper.ui-accordion.ui-widget.ui-helper-reset p {
    font-size: 30px;
    }
    

    We do not recommend editing the core CSS file as when you update the theme, the file will be overwritten. Instead, you can add CSS to the theme options under Appearance > Theme Options > Customize > Custom CSS.

    Hope this helps.
    Tom

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.