Home / Forums / You Theme Support / Acoda Grid Gallery / Post Gallery

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • traubinger
    Participant

    There are two “action icons” in the gallery items, one to open the lightbox and the other one as a link to the related post.
    Can I DISABLE the icon which leads me to the post? I just want to have the lightbox icon.
    How can I achieve that?

    Hi @traubinger

    Can you send screenshots on what you mean by ‘link to the related post’ so we can check on this further?

    Regards,


    traubinger
    Participant
    This reply has been marked as private.

    Hi @traubinger

    Thanks for specifying.

    The best option to so the “+” sign do not appear on images upon hovering is to edit the media/image that you added then remove the ‘Link URL’ you added to it.

    Regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.