Home / Forums / DynamiX Support / Add slide button doesn’t work and timthumb issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • lorenzo
    Participant

    hi,

    using dynamix 2.9.1 and wp 3.4.2

    got the following problems:

    1st: add slide button is not working, click on it but it stucks on load

    2nd: cant use timthumb,it says internal server error (500)  dunno why, with other themes had no troubles.

    can u help me ?

     

     

    Andy
    Andy
    Keymaster

    Hi,

     

    Can you send me your WP login details and I’ll see why the add slide isn’t working. You can send me a private message by clicking on my avatar and click “Private Message”.

     

    As for timthumb, can you see if the documentation helps :

     

    http://help.themeva.com/docs/dynamix/images-not-showing/


    lorenzo
    Participant

    hi Andy,

    sadly iam not allowed by client giving access to panel..

    mb i did not explain my prob well, its not the : add slide button that is stuck.

     

     

    its the button that allows me upload the image. i click on it, the popup loads, but stucks on load.

    any suggestions ? looks like a jquery problem

     

    about  timthumb issue, i tried to follow the steps listed at http://help.themeva.com/docs/dynamix/images-not-showing/

    i got no result

     

    i tried with i.e.,firefox,chrome, still no changes

    ty for attention

    Andy
    Andy
    Keymaster

    Hi,

     

    If it’s the admin then that sounds like a wordpress issue – if you activate the default theme does the image upload work then? If it does then try re-uploading the Theme and disable any plugins to see if that resolves it.


    lorenzo
    Participant

    well i took a screenshot so mb i can explain better.

    i tried reinstalling theme 3 times in all ways (by wp panel,by upload and even with envato tool) no way

    pls help, this is driving me mad, i want to use your awesome theme !

    L

    Andy
    Andy
    Keymaster

    Ah I see what you mean now, can you Private Message your WP login and I’ll try to see why your server doesn’t like that. You can disable that via General Settings -> Media Library Image List for the time being.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.