Home / Forums / ePix Support / Adding background to one row (for parallax) changes it for all subsequent rows

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Anton Matosov
    Participant

    Adding background to one row (for parallax) changes it for all subsequent rows and even for the footer.
    I have not even found the way to get rid of the image background and switch to the plain color one for rows.
    Here is the test page: https://ellie-deviost.rhcloud.com/test1/

    Andy
    Andy
    Keymaster

    Hi Anton,

    The issue here appears to be the image you’re using. It’s requesting a http: image and the site you’re running on is using https: – the image path has to be https for this to work.

    As for the Header, there is an option to change the background image size to “cover”, this will force the image to cover the entire header.


    Anton Matosov
    Participant

    Hi Andy. Image URL has nothing to do with the issue I have, that is just a security warning.
    I have changed background size to “cover” and it didn’t change anything. Background image it is still applied to the next row and covers the footer.
    What I need is to add single row parallax background and keep the rest intact.

    • This reply was modified 2 years, 4 months ago by  Anton Matosov.
    • This reply was modified 2 years, 4 months ago by  Anton Matosov.
    • This reply was modified 2 years, 4 months ago by  Anton Matosov.

    Anton Matosov
    Participant

    Hey. Do you have any suggestions?
    This theme has sever issues, blocking my job to be done!
    I am going to request a full refund!

    Andy
    Andy
    Keymaster

    Hi,

    I can promise you it doesn’t. There are numerous users who are using it on a secure server, including some of my own clients.

    Please post your WP login details and I’ll take a look for you. Hit the “Set as private reply” to hide the details from public view.


    Anton Matosov
    Participant

    Hi,

    I have received a refund.
    I am switching to another theme.
    I will not leave any bad reviews, so nothing to worry.
    And I don’t really need a secure server, problem is not related to this. http://ellie-deviost.rhcloud.com/test1/
    Bye.

    Andy
    Andy
    Keymaster

    Hi,

    That’s a real shame Anton, I’m sorry to hear that. It’s not an actual issue with the theme either, you can see it working clearly here: http://epix.themeva.com/one-page/

    I’m sure if I could have just taken a look, it would have been an easy fix.

    Good luck with the new theme.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.