Home / Forums / DynamiX Support / admin-ajax.php obscene load time

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Mike Rennie
    Participant

    Hi guys,

    A quick Q for you. My site is running super slow so I am analysing everything with WebPagetest.org. I noticed that admin-ajax.php is taking 9152 ms to first byte (after offset). I am just wondering if there is anything at all that the DynamiX theme itself may be calling which would account for or partially contribute to such a lengthy time? I figure there probably isn’t, but I am trying to cover all bases.

    Many thanks in advance for you help.

    Regards, Mike


    Tom ( Support)
    Keymaster

    Hi Mike,

    That is a long load time and I have not seen that before. Can you reply with a link to your site so I can take a quick look?

    Kind regards,
    Tom


    Tom ( Support)
    Keymaster

    Hi Mike,

    Try removing a line in the Dynamix/functions.php

    search and remove:

    require NV_FILES .’/adm/inc/note-admin.php’;

    That should solve this problem. On a sidenote, are you using Flickr? If you are, disable it through the Theme options as that could be another thing slowing it down. Worth a try anyway.

    Kind regards,
    Tom


    Mike Rennie
    Participant

    Hi Tom, I have removed this file and have not noticed the issue again. That said, due to larger issues I have also deactivated near every plugin and am looking in to other issues. I will notify you if it comes back once I load most of the site back up.

    Thanks for your help – it is greatly appreciated.

    Regards, Mike

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.