Home / Forums / You Theme Support / After add language from Polulang, YOU Theme pages are not found.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • minhlu338
    Participant

    Hi,

    I have problem about add languages in YOU theme. I installed polylang plugin. After add language German and English. All pages of YOU theme are not found.

    What is that problem?

    It is the first time I have this problem. I don’t know where problem comes from?

    Please help.

    Thank you.
    Minh

    Hi @minhlu338

    Can you please send over your site’s URL and login credentials so we could personally check on this from our end?

    Regards,


    minhlu338
    Participant
    This reply has been marked as private.

    minhlu338
    Participant
    This reply has been marked as private.

    Hi @minhlu338

    The two logins you provided does not have admin access, thus, I can’t access your plugins and test the issue you explained.

    Please send over a new set of credentials so we can look into this.

    Regards,


    minhlu338
    Participant
    This reply has been marked as private.

    Hi @minhlu338

    The admin login you sent is not working. Can you please check?

    As for the cache plugin, we do not have any specific caching plugin for the theme and we haven’t received any reports as well regarding caching plugin incompatibility.

    Regards,


    minhlu338
    Participant
    This reply has been marked as private.

    minhlu338
    Participant
    This reply has been marked as private.

    minhlu338
    Participant
    This reply has been marked as private.

    Just to confirm, is everything sorted out on this issue, @minhlu338?

    Regards,

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.