Home / Forums / DynamiX Support / after update, no portfolio gallery working

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • oldtopo
    Participant

    Hello

    i done the update of dynamix and after all stage gallery disappeared.
    http://www.tipicorp.com/
    The same if i try to build another gallery (stage/grid…) whith portfolio source or post source
    What can i do ?
    Thx

    Andy
    Andy
    Keymaster

    Hi,

    There were some changes to the way the images are handled – please ensure the Gallery has image dimensions set, so either set a width or a height.

    I hope that helps?


    oldtopo
    Participant

    absolutly not 🙁
    i have already done this. it look as if all portfolio links are broken. Maybe can i give you my wordpress acces code and let you see ?

    thx Andi

    Andy
    Andy
    Keymaster

    Hi,

    Yes, please post your WP login details and I’ll take a look for you.

    Andy
    Andy
    Keymaster

    Also, please let me know what page the Gallery should be on ( if it’s not the home page ).


    oldtopo
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    It’s because some of the Portfolio posts do not have a “featured image” set. This is required for the Stage Galleries to function correctly.


    oldtopo
    Participant

    hello 🙂
    thank you. All is working now.
    Great job for your creations.
    Have a nice day

    audrey

    Andy
    Andy
    Keymaster

    You’re welcome, have a nice day too! 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.