Home / Forums / ePix Support / After update Visual Composer is still asking for update

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • carin boshuisen
    Participant

    Hi, a couple of weeks ago I have bought this great theme but after 1,5 week the Visual Composer plugin asked for an update. I asked a question about this and this was the answer:

    It comes with the theme, you just need to install it ( see the purple message at the top of the WordPress dashboard if you haven’t already installed it ).

    The upto date version of the Visual Composer will appear in the next version of theme.

    You 100% do not have to buy the plugin! I hope that helps?

    after the update of today, I can see the purple message but nowhere a possibility to update the plugin. How to update it????


    Tom ( Support)
    Keymaster

    Hi,

    To update VC go to Plugins > Deactivate it > Delete it > Purple box, click install Visual Composer > Then this should be the latest version up to date.

    Hope this helps.

    Kind regards,
    Tom


    schmecko
    Participant

    it works !

    great !


    carin boshuisen
    Participant

    Yes. It works!!! Thank you!!


    Aleksey Urusov
    Participant

    it does not seem to work for WPBakery 3.7+.
    Deleting and re-installing the plugin does supress the update message for a while, but it comes back.
    Current version 3.6.14.1.


    Paul Kunkel
    Participant

    I just downloaded the latest Terso from Themeforest and installed it.
    In Plugpins, I see that Terso installed an old version of Visual Composer v. 3.6.14.1, which has problems and has been fixed by the VC developer.
    How do I get the latest VC without paying for it?
    Earlier in this thread, Tom says that to install an up-to-date Visual Composer, I am supposed to “go to Plugins > Deactivate it > Delete it > Purple box, click install Visual Composer > Then this should be the latest version up to date.”
    Sorry, Tom.
    Following your instructions installs the same Visual Composer c. 3.6.14.1 … not the current VC v. 3.7.2.
    Is the VC developer blocking Themeva customers from getting the latest VC?


    carin boshuisen
    Participant

    Same problem over here. It’s the old version ~sigh~


    Tom ( Support)
    Keymaster

    Hi,

    Terso currently has an older version of VC included, ePix has a slightly newer version. This thread is specifically for ePix.

    There is an update coming for Terso that will include the very latest version of VC. Please hold tight!

    We recommend getting the alert when Terso is updated by going to ThemeForest > Download > Terso > Tick Get updated.

    Kind regards,
    Tom


    carin boshuisen
    Participant

    I have WordPress/Epix/Themeforest and my version is asking for an update (after I updated it) and when updating it to WordPress 3.8 no purple bar is visible anymore but the plugin still wants to be updated to version 3.7.3. I know I can use the ‘old’ version.


    Tom ( Support)
    Keymaster

    Hi,

    Visual Composer have released an update a week or so ago and it will also be included in the latest version of ePix which is also coming out soon.

    Kind regards,
    Tom


    Jorge Arroyave
    Participant

    Hi Tom.

    when will the new version of epix theme comes?

    Best regards


    Tom ( Support)
    Keymaster

    Hi,

    It is coming out soon, I cannot put a date on it due to the fact that a lot of things are being updated at the moment. Please hold tight.

    Kind regards,
    Tom


    carin boshuisen
    Participant

    OK 🙂

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.