Home / Forums / DynamiX Support / After Updating to v5.0 got a lot of appearance issues

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Hi,

    after updating to your new version 5.0 I’ve got a lot of design issues.

    1. Before I updated to your theme to version 5.0 my button on the footer was correct, see http://www.screencast.com/t/5O7zdexniL – now it looks like http://www.screencast.com/t/BqUTVN7z (same on mobile version).

    2. After the update my counter of kNews-plugin doesn’t work anymore see screenshot part of the footer http://www.screencast.com/t/iKCFBF20GDd

    3. On mobile version there is an issue with the slider, some parts are overlapping see http://www.screencast.com/t/uMRmWOcI2pJf

    4. On mobile version there you’ll find the issue of arrows and buttons maybe see http://www.screencast.com/t/wm1rCrD3

    I deleted all caches of browser, cdn and server and just updated what your new theme wanted.

    My site is https://www.socialmedialernen.com

    Thanks for helping me!

    Best Regards,
    Thorsten

    Andy
    Andy
    Keymaster

    Hi Thorsten,

    It looks like you’re using a Child Theme. Are you using a Header.php file in the Child Theme. If so, this may be contributing to some of the issues.

    Please compare your header.php file with the new version of the header.php and copy your changes into it. The mobile navigation has changed in the new version – it should look like this in mobile : http://acoda.com/dynamix

    As for the buttons, this is inheriting the link color in the footer area – since you have the link color set to a light grey, the button is light grey. You can either change the link color in the Footer settings or I can give you some custom CSS. e.g. Place into Appearance > Theme Options > Customize > Custom CSS

    #primary-wrapper .skinset-footer input[type="submit"] {background-color:#333;}

    Hi Andy,

    thanks for helping me.

    The issue with the button works now. Thanks, but the link color in the footer on my site are dark grey and white. Your footer column does not use the same link color and there’s no way for me to change this.

    I do not use any header.php in my child theme. I just updated the style.css (child theme) with one more line to one plugin but does not affecting anything on the theme.

    According to the mobile issue I don’t use the floating menu and the top button for floating menu overlabs with the slider field and does not appear as it should. It’s just white.

    Deletes cache already and you can test it again.

    Best Regards,
    Thorsten

    Andy
    Andy
    Keymaster

    Hi Thorsten,

    Can you enable the Floating Menu please. I want to see how that looks as that’s the best option for mobile. It should align too.

    Hi Andy,

    look what I’ve got now http://www.screencast.com/t/VVEFbYT7

    Activated floating menu and have two buttons but cannot see what they are useful for.

    Best Regards,
    Thorsten

    Andy
    Andy
    Keymaster

    Ok, again – it’s taking the link color from the Header area ( I’ll improve this for the next update ).

    For now, add the following CSS:

    #primary-wrapper .toppaneltrigger a,
    #primary-wrapper .mobilemenu-init a {color:#41BEBE;}

    Hi Andy,

    now you’ve got the mobile version right. It worls like a charme.

    Would be great if you could seperate the link color from the top menu. So I could change the link color in the footer menu.

    Is it right that the bbPress folder has gone? Can’t find it anymore.

    Best Regards,
    Thorsten and thank you for your great support.

    Andy
    Andy
    Keymaster

    You’re welcome Thorsten. It should pull the link color from the body and not the header for the icons.

    I’m going to introduce an option specifically for buttons in the next update.

    Yes, it’s no long needed now.

    Thank you very much, I appreciate it!!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.