Home / Forums / DynamiX Support / All the little things

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • totitippalingur
    Participant

    Hi Andy

    I am patient. Not patient as in sick but getting there πŸ™‚ Patient as in having contacted only once or twice with minor stuff in more than four years for advice and help.

    Now I need serious help before I simply buy the next theme that rocks my world. Roughly put these are my problems (and bear in mind I am a writer and not a techie or wordpress aficionado. I just want this stuff to work and show my stuff beautifully without having to take courses in php or css or whatever you guys call this language of yours πŸ™‚

    A) For a long time category menus have not worked as they should. Temporary news items mix with features and basic articles no matter what I try to tweak. Which is a bother since news is only news once and not timeless in any sense like the rest of my work.

    B) Have been studying all the new stuff you advertise on your current Dynamix site. Very nice stuff like Media Grid and Masonry Grid which I would very much like to apply to my site. Alas, no such luck. The options are there for sure but when applied nothing happens. Visual Composer just runs on endlessly if I try to apply some fancy stuff.

    C) Just a few days since the theme was updated automatically but still I find myself with a very old version of Revolution Slider. Mine is from last century (version 5041). Still I read that VC and Revolution updates are included in the theme update?

    D) Tried to change fonts and overall look of my site about 10 times live through the customize section. Nothing happens and things stay the same.

    E) Site speed is a serious issue. My site is rather small (few plugins, not too much material and pictures all compressed to the hilt). Still the site loads horribly slow and I sometimes I go down to 20/100 Pagespeed although slightly better at time of writing (41/100). My host has rather fast servers but somehow I donΒ΄t seem to benefit.

    Jokes aside Andy I would hate to have to transfer my stuff to some newish theme since Dynamix has always been a favorite and you always update the theme with the best of everything. It could well be that my very novice tweaking of the theme through time has led to some mix-ups and fuck-ups but if it has itΒ΄s nothing that a couple of local WP experts have discovered.

    I would very much appreciate if you would take a quick look under the hood. Is there something seriously wrong here or am I imagining things.

    Thanks in advance

    Totti

    Andy
    Andy
    Keymaster

    Hi Totti,

    I’m sorry to hear you’re having these issues – I’m confident it won’t come to switching themes πŸ™‚ I think the first step would be to grab your WP login details and I’ll be able to get a clearer idea of what’s going on.

    With regards to the Plugins, they do indeed come updated with the Theme, however due to them being 3rd party plugins and them having taken steps to encourage the user to buy the plugins separately, the update process is manual. Please see this guide for updating the Visual Composer and Revolution Slider plugin. http://acoda.com/troubleshooting-guide/

    Once I have your login details, we’ll get started with resolving the issues.


    totitippalingur
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    No need for forgiveness Totti, It’s frustrating when things don’t work, when they should. I appreciate the feedback and I’ll use it to better my products πŸ™‚

    I’ve had a good look around and the first and biggest issue we need to address is the site speed. I’ve done some thorough tests and the issue appears to be one of two things. Firstly and simplest to fix is the adverts you’re placing on the site – they maybe grinding things to a halt. But I’m skeptical about this one and don’t believe they should affect things that much.

    Secondly, is that it’s your hosting. To prove it wasn’t the theme, I activated a standard WordPress theme and the load speed tests were still appalling. It was slightly quicker due to not having as many features as DynamiX, but still unbearably slow.

    I did manage to get the Visual Composer to work on the front end, it seems one of your plugins was causing it to fail – however this could be related to the site speed still, since it continues to load and no error is ever presented, it might be just still loading in the background.

    If removing the adverts do not resolve the issue, Is there any other hosting you can try?


    totitippalingur
    Participant

    Thanks for your look and info Andy

    Changing hosts is not a problem but I was led to believe the host in question had servers among the fastest in UK. Perhaps stupidly I took them on their word.

    Getting rid of the ads is not a problem either. I will do that over the weekend and use the next week to shop around for a new host. Hopefully that will allow me to make the site a little bit more sexy so to speak.

    thanks again and have a nice weekend

    Totti

    Andy
    Andy
    Keymaster

    Hi Totti,

    Which hosting were you with and how did you get on?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.