Home / Forums / You Theme Support / Anchor and widget issue

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Devismantell
    Participant

    Hi, I have been working on a website and I have faced two issues that I cannot figure out how to solve.

    1 – The anchor menu buttons do not highlight correctly when I scroll to different parts of the website. If I scroll over the ‘Price’ menu button for example, the showcase button highlights. I double checked all anchor IDs and they are correct. Do you have any ideas why that is happening? The buttons are not connected in any way.

    2- I would like to replace the shopping card with a mail icon in the menu. I cannot find the “contact” widget. Similar to the one from this theme. http://hb-themes.com/themes/highend/app/ Is it possible to achieve with this theme?

    Thank you in advance,
    Let me know if you would like my website info.

    Hi @devismantell

    Can you send over your site’s URL and login credentials so we can check on this further?

    Regards,


    Devismantell
    Participant
    This reply has been marked as private.

    Hi @devismantell

    I have checked further and it looks like there’s a bug on navigation.

    I have reported this with the developer. I’ll get back to you once I have an update on this.

    Regards,


    Devismantell
    Participant

    Any news on this?

    Hi @devismantell

    I checked your site and the anchors are now working. Can you check and confirm?

    As for the second concern, ‘Email’ is part of the social icons, if you add details to that and enabled your social icons, it should appear on the header.

    Regards,


    Devismantell
    Participant

    That seems like it is working well, thank you so much!

    One last thing I would like to ask, for some reason the website looks fine in chrome but it changes if you look in firefox or IE… The font seems to get a little bigger and it really messes up the Pricing Table.

    I tried validating it but I cannot figure out if that is in the theme or not. Do you have any ideas?

    Thank you so much


    Devismantell
    Participant

    Actually, the issue is the pricing table that does not scale evenly, it should always have the same width.

    Hi @devismantell

    Can you send screenshots as I do not see any issues either on IE, Firefox and/or Chrome?

    Regards,


    Devismantell
    Participant

    Thank you for your help I managed to fix the pricing table.

    Glad to know that, @devismantell

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.