Home / Forums / You Theme Support / Artist DJ Theme – Issue with Flexishape on mobile

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • bitxbit
    Participant

    Hello,

    I am finding the flexishape is cutting off content when viewing in mobile form. This also occurs on your Ridney eg. http://you.acoda.com/artist-dj-wordpress-theme/

    How can I add padding to the shape or what else can I do?

    Thanks!

    Hi @bitxbit

    One option is to increase the padding on each of the rows of the page. That way the text will not be overlapped when on mobile.

    Adding padding on the flexishape will not work since it “over” the row with content.

    Regards,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.