Home / Forums / DynamiX Support / Author Pages Titles Not Correct

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Arthur Grossman
    Participant

    Can someone tell me why the meta title on the author pages is not formatted correctly?

    I have four authors of blog posts on my site. For each of the author pages, the titles are wrong. For example, my author page displays “Arthur GrossmanThe Grossman Law office | The Grossman Law Office.” On the second page, the title displays “Arthur GrossmanThe Grossman Law Office Page 2 | The Grossman Law Office Part – 2.”

    Why is it formatted like this? The author name runs together and my site title is displayed twice. Why? How can it be corrected?

    Links are as follows:

    Link 1
    Link 2

    Thanks for the help.


    Tom ( Support)
    Keymaster

    Hi Arthur,

    Please can you reply with your login details and set your reply to private so I can take a furhter look into this for you? It does not do this on my development site so there might be something wrong with your set up.

    Please set your reply to private also.

    Kind regards,
    Tom


    Arthur Grossman
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Arthur,

    Please can you try switching to the standard WordPress theme, then resetting your cache and seeing if the title works as it should. That way, we can rule out if it is the theme.

    If you have added any extra code to the theme, please try removing this too.

    Please let me know how you get on.

    Kind regards,
    Tom


    Arthur Grossman
    Participant

    Tom,

    I switched to the 2014 WordPress theme, reset the cache, and the title was still not correct. I don’t have any extra code in the theme. All of my customizations have been using the admin tools provided. I have not added any customized CSS or HTML.


    Tom ( Support)
    Keymaster

    Hi Arthur,

    If it is still the same on the standard WordPress theme then this is not DynamiX related. It sounds like a WordPress setup issue. I recommend asking on the WP forums as they have some very knowledgeable users who can help you out.

    Kind regards,
    Tom


    Arthur Grossman
    Participant

    Tom,

    Thanks for your help. I figured it out. It was a setting in the All In One SEO plugin that was causing the issue, not the theme. Thanks again for your prompt help.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.