Home / Forums / DynamiX Support / Auto Update Error

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Everton
    Participant

    Hi guys,

    Since I activate the Auto Update on WP Panel, an error frequently appears on the WP panel and the Front-end website:

    Warning: Invalid argument supplied for foreach() in /home/noveta/public_html/wp-content/themes/DynamiX/lib/adm/inc/theme-updates/class-envato-wordpress-theme-upgrader.php on line 200

    How ca I fix it?

    Tks!

    Andy
    Andy
    Keymaster

    Hi,

    Have you purchased ePix too and is that on your install or have you purchase more than one license? That particular error is suggesting there is more than one purchased theme.


    Everton
    Participant

    No, I just bought one Dynamix license. There is only one installation on my panel. Dynamix.
    I’ve other themes but, just Dynamix by themeva.

    Andy
    Andy
    Keymaster

    Can you post your FTP and WP login details, I’ll try to resolve this for you.

    It’s Envato’s own code, so It’s strange it thinks you have more than one – hence why it fails.


    Everton
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    That looks like your Purchase code in the Theme Updates. It should be your API key instead. See here for where to find the API. http://themeva.com/themeforest/images/find-api-key.jpg


    Everton
    Participant

    I changed the API key and see a positive message.
    If follow with issue, I contact you again.

    Tks so mutch for now!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.