Home / Forums / DynamiX Support / Avatar Spacing / Appearance after Theme Update

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Josh Miller
    Participant

    Hello Andy,

    cool, congratulation on the new name!

    I noticed there is yet another theme update since — we did install it (to v5.0.2.)

    As for the items we still hope to get fixed from the last theme update is the avatars and spacing.

    You changed them back (thanks for logging in and working on it) from the new round to square – but without the rounded corners on the square pictures, and most importantly, it did not fix the spacing around the avatars, thus putting less avatars in the same space.

    It appears our users like the new round ones – our aim is to get the spacing back, which is mostly apparent on the home page for 435,000 users, showing the last active ones (see before and after pictures, attached).

    Before:
    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/avatars-widget.png
    After:
    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/Avatars-3-to-a-row.png

    So, ideally, we would like to:

    get the spacing of the avatars back, so we can fit the same amount in the same space as before.
    use the round avatars (or, if that does not work with the spacing, the square with the rounded corners as we had them before)


    BTW:
    Updating your theme means installing & updating the Envato Tool plugin first (it is faulty and often slows the site down with back-home-ccalls-for-updates, even if de-activated, so we cannot keep it installed; it also de-activates itself on and off) then updating your theme (with a heart attack, as it always says “this will override all your customizations”), then fixing whatever went wrong, then de-activating and deleting the Envato Tool. Take it as constructive feedback …

    Your admin account under @themesupport is still active on Scaffies.NL

    Thanks for the help!!
    Josh aka Stukka

    Andy
    Andy
    Keymaster

    Hi Josh,

    Sorry, I thought you had applied the fix I put here : http://acoda.com/forums/topic/theme-update-from-v5-0-to-v5-0-1-messed-up-the-whole-site/page/2/#post-83392

    I’ve done this for you now, let me know if that’s okay.


    Josh Miller
    Participant

    Hello Andy,

    soooooo sorry – I did not see that post on August 17th, totally missed it. We did try to mess around with the code, but in vein. Had we seen that before, we would not have needed to bother you again!

    THANK YOU so much for fixing it for us now. The pacing is back to where it was, we could up the number again in the widget, and the users have there round avatars back.

    Hope we won’t have to bug you again 🙂

    THANKS for the prompt help!!
    Stukka


    Josh Miller
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    You’re welcome Josh, no need for the donation – just keep spreading the word about buying DynamiX because it’s awesome 😉


    Josh Miller
    Participant
    This reply has been marked as private.

    Josh Miller
    Participant

    BTW, this contrast issue also used to apply to the highlighted “sticky” posts in forums – but you fixed that already, and it looks GREAT now!!

    (SFW) http://scaffies.nl/forums/forum/general-posts/

    Just so you have some positive feedback, too 🙂

    Andy
    Andy
    Keymaster

    Hi Josh,

    I wasn’t able to view the site, you appear to have a plugin interfering again. Can you post a link to where those stats are please and I’ll take a look at the CSS for it.


    Josh Miller
    Participant

    Sure, thanks for taking the time!

    The stats are displayed on the homepage at the very bottom on the right (we moved them down from the top, since they are not readable at the moment), soo if you scroll all the way down, you will see them:

    (NSFW) http://scaffies.nl/

    Thanks again!

    Andy
    Andy
    Keymaster

    Hi Josh,

    Try adding this to Appearance > Theme Options > Customize > Custom CSS:

    .widget_display_stats dt {
        float: left;
        margin-right: 10px;
    }
    
    .widget_display_stats dd strong {
     color:#fff;
     padding:4px;
     border-radius:2px;
    }

    Josh Miller
    Participant

    Thank you, that DID change the contrasts – however, the lines overlap a little now:

    Overlapping Lines

    Direct Picture / Screenshot Link (SFW):
    http://scaffies.nl/wordpress/wp-content/uploads/2015/08/Forum-Stats-overlapping-lines.png

    Is there a way to increase the spacing between the lines?

    Thanks a lot Andy!

    Andy
    Andy
    Keymaster

    No problem. Try adding:

    .widget_display_stats dl {line-height:30px;}


    Josh Miller
    Participant

    VERY SWEET!!

    Thank you so much! 🙂

    Forum Stats are FIXED!

    Now it looks great, and we will move the widget where it was before, so everyone can see it again.

    Awesome support, THANKS!!

    Andy
    Andy
    Keymaster

    No problem! 😉

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.