Home / Forums / DynamiX Support / Background Image Quality

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • kariellen35
    Participant

    I can’t get the background image for my one-page theme sections to stop re-sizing. I have made the image the full size of the page, so there should be no reason why it should re-size it. I am using the back-end visual composer to edit, so I am setting my background images through the design options under row settings. I am working through a local host at this time, or I’d send a link, but I can load it up online if needed. I’m just hoping for a quick fix to this. I have been watching the screen casts in order to try to figure this out but can’t. I’ve tried all of the image settings in the drop down menu below the image upload (in row settings – design options), such as contain, cover, repeat, no repeat, but nothing works! I checked to see if there was a default setting in theme options and can’t find one for photos, other than the box I checked in order to not allow image re-sizing. Any help would be greatly appreciated. Thank you!

    Take care,
    Kari

    Hi Kari,

    We would be happy to check on this for you but it will be difficult if we can’t see the site.

    It will be easier for us to check the issue if you can put the site live on a temporary domain so we can see/check the site and your settings.

    Regards,


    kariellen35
    Participant

    Ok. I have loaded the site online. Thank you!

    Take care,
    Kari


    kariellen35
    Participant
    This reply has been marked as private.

    Hi @kariellen35

    The login credentials you sent is not working. Can you please check?

    Regards,


    kariellen35
    Participant
    This reply has been marked as private.

    Hi @kariellen35

    Background images are dependent on the height of the row it is placed on. The row height is set as “Full Height” which means that the height of the row is also dependent on the size of the screen.

    This means that for larger screens, the height of the row is bigger, your image will also expand the cover the row. Also, you are using really small images as background like this one: http://sailingcordelia.com/k9cabins/wp-content/uploads/2017/01/paw-prtins.jpg

    This image is only 960px wide, so for a screen that is 1200px wide, your image must stretch to cover the space.

    Thanks!


    kariellen35
    Participant

    The image that I am most concerned with is the one I have set for the background of the about section. I understand the one I have on the photos section is too small, but the one I have in the about section is 1440px in width. I’m just wondering why it’s zooming in so much on this photo that it is making the quality of it very poor and cutting out the whole top of the picture. Is there a setting that is causing the template to do this? The size of the picture is big enough for it to not have to be zoomed in so much, even with it set to full height. Thank you once again for your time.


    kariellen35
    Participant

    Sorry its actually 1366×768, but I still think this should be big enough to not have to be stretched as much as it is. It is only showing about 20% of the full picture… here’s the original for easy reference:

    http://sailingcordelia.com/k9cabins/wp-content/uploads/2017/01/About-bg.png

    and here’s a screen shot of what it ends up looking like on the site:

    http://sailingcordelia.com/k9cabins/wp-content/uploads/2017/01/screen-shot.png

    Hi,

    It looks like there are 2 versions of the background, one implemented on the row and one on the inner column. The row background looks better.

    The zoomed in version of the image you are seeing is the background added to the inner column but I can’t find seem to find where this is added.

    The best option now would be to recreate the row. Please backup the content then delete and redo the row.

    Thanks!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.