Home / Forums / DynamiX Support / Background video is not running

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • anaveiga
    Participant

    Dear Acoda Team,

    The background video of my Home page is not running. Everything seems fine… the YouTube URL, etc. But it doesn’t work al all.

    Another issue with this same page: The last button (green, facebook) has white borders under and above and I want it to be all green. I tryed everything, but these white borders don’t desapeare…

    Thank you very much

    Best regards,

    Ana

    • This topic was modified 10 months ago by  anaveiga.

    anaveiga
    Participant
    This reply has been marked as private.

    Hi @acrochaveiga

    The login you provided doesn’t seem to work. Can you send over your WP Dashboard login credentials so we can check on this further?

    Regards,
    ,


    anaveiga
    Participant
    This reply has been marked as private.

    anaveiga
    Participant
    This reply has been marked as private.

    Hi Ana,

    The video that you are actually using is set as ‘Private’ that is why it is not working on the site. You may not see the issue since you are logged in on Youtube and you have access to the video.

    Try to open a incognito/private window and you should see that https://youtu.be/5K3mfY3TTEU is set as private.

    You can either use another video as background or set the video you are using now as public.

    Regards,


    anaveiga
    Participant
    This reply has been marked as private.

    Hi Ana,

    It should now be working as I replaced the link with the actual video link https://www.youtube.com/watch?v=5K3mfY3TTEU&feature=youtu.be

    Regards,


    anaveiga
    Participant
    This reply has been marked as private.

    Hi @acrochaveiga

    If you are referring to the title of the block, this is happening because of the words are too long while the “container” is small.

    You can opt to use a shorter title/description or you can use this CSS:

    .skinset-background h2, .skinset-background h2 a {
        hyphens: auto;
    }

    Regards,


    anaveiga
    Participant
    This reply has been marked as private.

    Hi

    Please login to your WordPress Dashboard then go to ‘Appearance’ > ‘Theme Options’ > ‘Customize’ then paste the code to the ‘Custom CSS’ box.

    Regards,

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.