Home / Forums / You Theme Support / Background videos in rows

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • Marcel
    Participant

    Hello, team,

    are there problems with background videos in rows (visual composer)?

    My videos are not displayed across the entire row. Very mysterious.

    The theme is up to date.

    Marcel


    Marcel
    Participant
    This reply has been marked as private.

    Hi @mstolle

    The password you sent is not working. Can you please check?

    Regards,


    Marcel
    Participant
    This reply has been marked as private.

    Hi @mstolle

    The credentials you provided does not have admin/author access.

    We need to check how the pages are set up and we can’t do so without admin access.

    Regards,


    Marcel
    Participant
    This reply has been marked as private.

    Hi @mstolle

    I applied CSS to increase the dimensions of the background video.

    Can you please check if it looks better now?

    Thanks!


    Marcel
    Participant

    Hi EDCEL,

    Um, that’s not the solution.
    Why can’t it work the way it does in your videos?
    Please look at the homepage, row 2. I would like to see the video about the whole width. Not 100% in height.

    Marcel

    Hi @mstolle

    There is actually a bug with video background’s behavior if the videos are from Youtube and Vimeo. This is why the workaround is to apply the CSS to increase the dimension.

    If you want the video backgrounds to behave the same way as our test site (video covering full-width), the best option is to upload the video to your server or to any file repository then use the exact link to the video file as the video URL.

    if you want to test, use this link as the Video URL http://you.acoda.com/wp-content/uploads/Traffic.mp4

    You should see the full-width video background as expected.

    Regards,


    Marcel
    Participant

    OK, thank you, this is important information.
    How do I get it if it’s fixed?

    Regards Marcel

    Hi @mstolle

    As mentioned, please use a self-hosted direct link to the video instead of relying on Youtube and Vimeo.

    You can upload the video to your server then use the link to the view as the video URL..

    The issue with using Youtube and Vimeo backgrounds is a bug and should be addressed in the coming updates for the theme.

    Regards,


    Marcel
    Participant

    Hi Edcel,

    Is an update in sight?
    Thanks.

    Hi @mstolle

    There is no ETA as to when the fix will be implemented or the next update be released with the update.

    For now, please use the workaround that we implemented. This should be fixed once the next update is released.

    Regards

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.