Home / Forums / DynamiX Support / Background white instead black

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Cap Leader
    Participant

    Andy, 

    Have you find my emails (with my logins and links) about the background which became white instead of black "the back of the template" in the main course of the template ?

    And have you any solution(s) for that? 

    Best Wishes

    Patrick

    Andy
    Andy
    Keymaster

    Hi Patrick,

    You have some random HTML within the body of the code – did you copy and paste that from somewhere? 

    You'll need to switch to HTML view and remove the culprit. 


    Cap Leader
    Participant

    No and Yes!

    I opened a new page and I generated a shortcode. Everything was OK ( background black inclued:)

    So perfect I wanted to duplicate the page but we can't ( if yes, tell me how)

    So I copied the shortcode without modification I didn't touch HTML . I just copied the shortcode and I put it like that in a new page 

    And the result was with this white background . So I tried put off the shortcode (copied) and generated another shortcode but nothing work …. 

    I don't know how I can find the culprit ? 


    Cap Leader
    Participant

    Andy, 

    I didn't find the culprit but I solved the problem. 

    I made exactly the same page step by step thinking (as you said) "… I am going to find the culprit …" And  everything was find. 

    So I didn't know what's was wrong before and who was the culprit but now it's work 🙂

    Best 

    Patrick

    Andy
    Andy
    Keymaster

    Hey Patrick,

    I'm glad you got it working anyway 🙂

    Andy

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.