Home / Forums / DynamiX Support / Blacking Effect of the Branding Logo

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author

  • Anonymous

    Hi, I have an issue over here http://cloudchowk.com/future/  When the page is loaded for the 1st time or after emptying the cache, the cloudchowk branding logo which yo can see on the page header’s left side comes out with a black coloring effect and then turns to its original color. I am currently working on the Child theme. I guess the issue would be this: First the color in the parent theme is loaded and then its overwritten by the child theme. And so the effect. I might be even wrong. So Can you please help me in sorting out this stuff?



    Hi cloudchowk,


    not exactly, but not totally wrong. 😉


    First the color in the parent style.css is loaded & then gets exchanged with your activated Cufon font. Thats why I do not like Cufon very much. But you can trick a bit via putting the following code in your style.css of your child theme so that the user/visitor do not have that massive contrast of the color:

    #header-logo h1 a {
    color: #FBFBFB;
    font-weight: normal;

    Maybe Andy has a better suggestion but I would recommend to turn Cufon completely off & work with Google fonts instead. Cufon’s biggest advantage is that virtually any font can be shown in almost all modern browsers but a significant disadvantage however is the slow loading time.


    Hope this helps. 😉


    Hi keyhanjun,

    Thanks. It works good. And thanks again for your suggestion about google fonts. Going to get my hands dirty on it !!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.