Home / Forums / DynamiX Support / Blanck page

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Christian
    Participant

    Dear support,

    I have updated DynamiX to the latest version and also Visual composer but for some strange reason the “contact” page became a simple blank page: http://servicebip.se/kontakt/

    When I try to edit the page I see all the content as it was.

    Can you please tell me how to solve this issue ASAP?

    Regards,
    Christian.

    Andy
    Andy
    Keymaster

    Hi Christian,

    I’m going to push out a new update shortly. Visual Composer removed a function and because I didn’t get to test it fully, I didn’t see the error being caused.

    Please edit the following files:

    Dynamix/lib/inc/shortcodes/social-icons.php
    Dynamix/lib/inc/shortcodes/styled-boxes.php
    Dynamix/lib/inc/shortcodes/pricing-table.php
    Dynamix/lib/inc/shortcodes/text-slider.php

    And remove the following line:

    $output = $this->startRow($el_position) . $output . $this->endRow($el_position);


    Christian
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Christian,

    That is displaying how it’s supposed to be. The images are set to align right, which means they’ll sit next to each other and if there is room for the text on the left, it will display it. How do you want it displayed?


    Christian
    Participant

    Hi Andy,

    It never displayed like that before.

    We would like to see the text nicely in one line in order to easily read the info.

    Please, advice.

    Thanks,
    Christian.


    Christian
    Participant

    Hi,

    Are you able to tell me how to see the text nicely in one line in order to easily read the info, please?

    Thanks,
    Christian.

    Andy
    Andy
    Keymaster

    Hi Christian,

    The best way is to add a row within the tab, split into 3 columns and place the text and images into those columns.


    Christian
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Christian,

    Are you using any caching plugins, if so, please clear the cache and check again to see if it appears. Failing that, please post your WP login details and I’ll take a look for you.


    Christian
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Christian,

    The “Display Post Metadata” has to be enabled for it to display? Do you not want the categories being display, I’m not sure what you’re trying to achieve.


    Christian
    Participant
    This reply has been marked as private.

    Christian
    Participant

    Hi,

    Any news about this ticket, please?

    Thanks,
    Christian.

    Andy
    Andy
    Keymaster

    Hi Christian,

    You can try it yourself by editing the DynamiX/content.php and moving this line:

    echo $NV_description;

    directly below this line:

    include(NV_FILES .'/inc/classes/post-title-class.php'); // Style Post Titles

    If that doesn’t work, I can do this for you, but it would have to be a customization at $40.

    I’d create a child them and move the content.php file ( and any other post types ) and move the metadata down to the bottom of the page and make any CSS changes that maybe required.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.