Home / Forums / You Theme Support / Blank page when selecting Image+Text on Content option in Stage Slider

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • jordipalou
    Participant

    Hi,
    it seems that any of the options available with Text in the Content field of a Stage Slider results in a whole blank page when previewing or publishing. I tried with Text + Image, Overlay Text + Image, Text on hover+image, all of them with the same result. I works fine with any of the options with Title.

    On another hand, I would like to know which field is Text. I presume it is one of the fields of metadata available for each of the images.

    Thank you

    Hi @jordipalou

    I do not particularly see the issue on our test site. Can you please send over your site’s URL and login credentials so we can personally test this?

    Regards,


    jordipalou
    Participant
    This reply has been marked as private.

    jordipalou
    Participant
    This reply has been marked as private.

    jordipalou
    Participant
    This reply has been marked as private.

    Hi @jordipalou

    After doing thorough tests, it looks like what’s causing the blank page is the ‘Description’ that is added to one of the images.

    One of the images had Title, Caption, Alt Text and Description. I removed this image and the page started working.

    I then reverted the changes and removed each of them one by one and it showed that it was the Description that cause it. Since you do not really need this field, it is best to leave it blank.

    Regards


    jordipalou
    Participant
    This reply has been marked as private.

    You’re welcome, @jordipalou

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.