Home / Forums / DynamiX Support / Blank Search results broken

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts

  • Everton
    Participant

    Hi there,
    I detected a problem. When you submit the searchbox without content, the results is a broken page.

    Please, go to http://www.editoradobrasil.com.br and click on the “panelsearchsubmit” and see the results.

    How can I resolve this problem?

    And about the search result diagramation, I need to make a grid with image and title, side by side, like a post grid. How can I do this?

    Tks in advance


    Everton
    Participant

    waiting for help… please.

    Andy
    Andy
    Keymaster

    Hi,

    I’ll fix this for the next version. I’m not sure why that has stopped working.

    Kind regards,
    Andy


    Everton
    Participant

    Ok, but I need to fix it asap. The website is working and online. I can`t wait for the next version.

    Can you fix it?

    Tks in advance

    Andy
    Andy
    Keymaster

    Hi,

    I updated the theme last night which includes this fix. I couldn’t have done it any faster.


    Everton
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    I’ve repaired that for you. I’ll fix for the next update, it was a slightly different function in use and has now been rectified.


    Jeremie Calvin
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Jeremie,

    I’ve now fixed that for you. I’ve removed your details too as you did not start the thread, I’m unsure whether the original poster can see your details.

    Kind regards,
    Andy


    Jeremie Calvin
    Participant

    Thanks Andy! Can you let me know what you did? I’m unsure if it’s something I did, or a plugin. I just want to make sure that when I update, again, I won’t have the same issue if it’s on my end.


    Everton
    Participant

    Andy,

    My website search is broken like the inicial problem.

    Please, go to http://www.editoradobrasil.com.br and click on the “panelsearchsubmit” and see the results.

    I think when you fix it on my FTP, it’s back to the previous version.

    Please, I wait for your help ASAP.

    Tks in advance

    Andy
    Andy
    Keymaster

    Hey Guys,

    There is a slight bug with the search, please replace DynamiX/search.php with the following version:

    http://help.themeva.com/tmp/search.php.zip

    It will be fixed in the next version ( due out this week ).


    Everton
    Participant

    Hi,

    The new search.php does not fix the error. Please, go to http://www.editoradobrasil.com.br and click on the “panelsearchsubmit” and see the results.

    I wait for a asap solution for this, please.

    tks a lot

    Andy
    Andy
    Keymaster

    Hi,

    I don’t think I can prevent that unless I change the search panel form to use a “placeholder” instead. I’ll change this for the next version


    Everton
    Participant

    Waiting for a asap fix.

    tks a lot

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.