Home / Forums / DynamiX Support / Blog Fonts

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Vipin Ramdas
    Participant

    Hi,
    I upgraded recently to 4.2 and my fonts seem to have messed up. My Blog page(font sizes have all gone bigger and the layout is messed. Also the meta data display is all messed up. This seems to have also happened on the individual posts.I’m not able to fix them.

    I have the below in my custom CSS currently.
    .dsq-postid {background:none !important;}
    .dsq-postid {width: auto !important;}
    .post-titles ul.post-metadata-wrap li.comments-list, .post-titles ul.post-metadata-wrap li.edit-link {margin-right: 10px;}
    #related_posts {
    display: none;
    }
    h4.srp-post-title {
    font-size: small !important;
    p.srp-widget-excerpt {
    font-size: smaller !important;
    p.srp-widget-date {
    font-size: small !important;

    • This topic was modified 2 years, 7 months ago by  Vipin Ramdas.
    • This topic was modified 2 years, 7 months ago by  Vipin Ramdas.
    Andy
    Andy
    Keymaster

    Hi,

    The layout has increased in width, you can change this by going to Appearance > Theme Options > General > Maximum Site Width and set it to 980.

    As for the fonts, they shouldn’t be bigger, only the titles were changed and they were changed to bold. Do you have a link to the issue?


    Vipin Ramdas
    Participant

    Hi.
    Sorry. Forgot to include the link. This is the link to the blog page (As you will see the Meta Tags are all messed up and I cant get to adjust the font size of the Title. I did set the width to 980 but nothing changed.

    Andy
    Andy
    Keymaster

    Hi,

    You need to do the following then – download http://help.themeva.com/tmp/dynamix/style.php.zip and replace DynamiX/style.php and re-upload to your site.

    Let me know if that then works.

    Kind regards,
    Andy


    Vipin Ramdas
    Participant

    Hi
    I’m not sure if you wanted me to do anything else except replace the style.php file. I replaced that but there is no change.

    Andy
    Andy
    Keymaster

    Hi,

    Has the site width changed now with the replacement of the style.php ( that’s what that fix was for, it should adhere to the value of 980 now ).

    As for the meta tags etc, I’d have to see a link to see what you mean.


    Vipin Ramdas
    Participant

    I dont think I had an issue with the site width. My problem was with the Meta Tags and the Font size of the Title on the Blog Page. THis is the link the pages I have an issue with http://www.vipinramdas.com/blog/

    Andy
    Andy
    Keymaster

    Thanks for the link, I can now see you’re using DynamiX 4.0.8 and not the latest version of the theme. Please update the core DynamiX theme and this issue should be resolved.

    I think I caused the confusion because there is a slight bug with the latest version which requires the style.php to be replace. If you update the theme and apply that fix above, you’ll resolve the meta tag issue.


    Vipin Ramdas
    Participant

    I’m not sure why you said I’m using 4.0.8. My site tells me its version 4.2. Is it because I’m using a Child theme? Do I need to update the child theme as well? Quite strangely the meta tag issue resolved itself now without me doing anything. One more thing, can I adjust the size of the Title of the post on the Blog page only?

    Andy
    Andy
    Keymaster

    That’s probably the issue – the Child Theme will look for the DynamiX folder. If you have renamed the latest version to say DynamiX_4.2, the Child Theme will still use the DynamiX folder and on your site, that’s version 4.0.8. See here http://www.vipinramdas.com/wp-content/themes/DynamiX/style.css


    Vipin Ramdas
    Participant

    So I’m not sure what is the solution. I did not rename anything. I have just upgraded the theme through the Envato route to 4.2.

    Andy
    Andy
    Keymaster

    Do you have multiple DynamiX themes when you goto Appearance > Themes? I’d try the update again but switch to the core DynamiX theme ( not the child theme ) and see if that works. When you click on Theme Details, it should say 4.2.

    If you’re still having issues, please provide your WP login details and I’ll take a look for you.


    Vipin Ramdas
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    I’ve switched over to the core theme and it’s still showing as 4.0.8, I’ve even disabled the caching plugin and no difference. I don’t want to disable anymore because you have a working site. So, may I ask you to disable all plugins to see if it clears the cache. If not, I’d ask your hosting to see if there is anything in your .htaccess file that maybe affecting this.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.