Home / Forums / ePix Support / Blog gallery instructions

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • jamesandrewharvie
    Participant

    I am using visual composer to load the Carousel Slider and both myself and my IT support person cannot get it to work. We have posted other blogs which work fine.

    The steps I follow are:
    1/ load images into media library
    2/ Create a slide set
    3/ Create the post text
    4/ Using visual composer add the widget “Carousel Slider” – link it to the relevant Slide set
    5/ Format – select “Gallery”
    6/ Preview shows – the text and gallery shows no images appearing???

    Here is a link to my site: http://www.harviephotography.com.au

    Please help as this is most frustrating and should be straight forward

    Hi @jamesandrewharvie

    Can you please send over your login credentials so we can personally test and check on this from our end?

    Regards,


    jamesandrewharvie
    Participant
    This reply has been marked as private.

    Hi @jamesandrewharvie

    I created a test page here and it seems to be working:
    http://www.melbournephotoworkshops.com.au/wp-admin/post.php?post=106&action=edit

    Please make sure that you set Ratio of the image to 1:1 in Carousel Slider settings to make sure that they appear.

    Can you please try it?

    Thanks!


    jamesandrewharvie
    Participant

    Pardon my ignorance but where do I find the “Carousel Slide settings” is it from within the post itself or elsewhere?

    Hi @jamesandrewharvie

    Sent you a screenshot here: http://tinypic.com/r/jv0rv7/9 for your guidance on where to locate the Carousel Slider Settings.

    Regards,


    jamesandrewharvie
    Participant

    Thank you for your reply. I understand how to make the changes on a “Page” but this is a “Post” not a page. I will attached a screen shot of the area. Please note I have other Posts where the Carousel Gallery is appearing but for some odd reason myself and web developer cannot get it to appear for my post: “Collingwood Children’s Farm” which is most frustrating /Users/james/Desktop/Screen Shot 2017-02-21 at 10.09.40 am.png

    Hi @jamesandrewharvie

    I can’t seem to access/view the screenshot you sent. Can you please upload the screenshot via http://www.tinypic.com?

    Regards

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.