Home / Forums / ePix Support / Blog Grid

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Christine Rhoades
    Participant

    I’m not able to get the recent post grid to actually show as a grid with columns. I have it set to three columns, but it’s just stacking them on top of each other – http://ericmatels.uldev.co/ Can you help?


    Tom ( Support)
    Keymaster

    Hi Christine,

    Exactly which element are you using for this? Are you using the Post Grid element within Visual Composer?

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Christine Rhoades
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Christine,

    Sorry about the confusion, the Post Grid is an element built by Visual composer that was not meant to be included, it must have slipped through the net.

    Instead, I recommend using the Grid Gallery to display posts in the grid format. It is built by the theme developer and works very well.

    Hope this helps.
    Tom


    Christine Rhoades
    Participant

    I’ve switched to grid gallery, and it is still not displaying correctly. I would like 3 posts in 3 columns, but it’s only showing 2. Can you check it out?


    Christine Rhoades
    Participant

    Never mind, I figured it out. Thank you for your help.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.