Home / Forums / DynamiX Support / Blog Grid Safari v Firefox v chrome

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Des McCrystall
    Participant

    I have selected the blog grid page template in the Dynamix theme to display blog content over 3 columns. The content is fine in Firefox but displaying incorrectly in Safari and Chrome. I went through troubleshooting and switched off the plugins inc rev slider to no effect. I resized the images in off chance they were affecting the grid. Tried building the same page layout in visual composer but the Grid Blog ignores column request. Many thanks – Des. p.s. Love the theme – v powerful.

    Andy
    Andy
    Keymaster

    Hi Des,

    Do you have a link to the site please. The demo site appears fine, does it display okay for you? http://dynamix.themeva.com/grid-blog/

    Thank you for the kind words!


    Des McCrystall
    Participant

    Hi Andy, I checked the demo site. Safari version 6.1.6 is not displaying the selected column format in the Grid Blog Layout page. It throws the first post single column format and the next post a double column format.


    Des McCrystall
    Participant

    My test site is http://www.pushdesignwebsites.com/omaghchamber/. Note I checked chrome and the same thing is happening.

    Andy
    Andy
    Keymaster

    Hi,

    6.1.6 is incredibly old. I’ve also noticed you’re using DynamiX 4.1 – I fully recommend updating to 4.2.3. Did the demo site not display properly either?


    Paul Kunkel
    Participant

    I examined the pushdesignwebsites link supplied by Des McCrystall; it displays properly using Safari 5.1.10, which is truly ancient.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.