Home / Forums / DynamiX Support / Blog page error – page number not working

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • pminside
    Participant

    Hello? I have a problem.

    This is my webside blog page: http://pminside.com/?cat=9

    When I click next page number or and number of page, it doesn’t move to next page or other page.
    It shows Error 404. “We’re sorry but that page could not be found.”

    How can I fix it?

    Hi @pminside

    Can you please send over your site’s URL and login credentials so we can personally check on this from our end?

    Regards,


    pminside
    Participant
    This reply has been marked as private.

    Hi @pminside

    Can you please give us permission to disable all plugins for us to test on this further from our end?

    Regards,


    pminside
    Participant

    Hi @ Acoda

    Sure, You can disable all plugins.
    If you need anything, please let me know.
    Thanks.

    Hi @pminside

    I checked your Dashboard and seems you’re still using an older version of Visual Composer. Can you please update your Visual Composer to its latest version then check your site if the page number fix?

    You first need to delete the existing Visual Composer then go to Appearance > Install Plugins.

    Regards,


    pminside
    Participant

    I updated Visual composer 4.11.2.
    But error doesn’t resolved.
    Is there any other method for error?

    Hi @pminside

    This should now be fixed.

    Kindly check your site and confirm.

    Regards,


    pminside
    Participant

    Yeh~!
    The error fixed finally.
    Thank you so much~!

    Glad to know that @pminside

    Please don’t hesitate to contact us if you run into other issues.

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.