Home / Forums / DynamiX Support / Blog post image not showing on the right position

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Christiaan Kramer
    Participant

    Hi,

    On the news page of my website:
    http://kramerbedrijfsrecht.nl/nieuws/
    There is a white space, left of the posts, on the page. Is it possible to add an image instead of this white space?
    And otherwise, is it possible to remove the white space and align the post excerpt to the left?

    Another question about the posts:
    I’m trying to post a link of one of my posts on my Linkedin page.
    This link: http://kramerbedrijfsrecht.nl/erotisch-concurrentiebeding/
    But on Linkedin it doesn’t show an image. Do you know what went wrong?
    Because with another post, which I shared on Linkedin, it did show the image. And I couldn’t find any differences between those two posts.

    I hope you can help me,

    Best,

    Chris

    Andy
    Andy
    Keymaster

    Hi Crhis,

    With regards to the posts, if you’re not using images. I’d goto Appearance > Theme Options > Blog > Archive Images and set to display “Center” align. This will make the area full width.

    If you want the images, you need to set a “Featured Image” on each post. This may also help with second issue – if you set a featured image or place an image inside the post, it should use that when sharing.

    I hope that helps?


    Christiaan Kramer
    Participant

    Hi Andy,

    Thanks for the quick reply.
    I changed it to full width, but that didn’t help unfortunately.
    About Linkedin:
    I already had a featured image in my post, but it doesn’t show an image on Linkedin.

    Best,

    Chris

    Andy
    Andy
    Keymaster

    On this page this http://kramerbedrijfsrecht.nl/erotisch-concurrentiebeding/ – the featured image isn’t showing ( usually set within Appearance > Theme Options > Blog > Post Content ), so I’m sure that’s why it’s not working on LinkedIn.

    I would definitely recommend upgrading DynamiX to the latest version to see if that affects it. In the latest version you can switch the Featured Image on per post and then see if it works.


    Christiaan Kramer
    Participant

    Linkedin now shows an image, thanks for that. About the other problem: I updated to the latest version, but the news page still shows the articles with a white space on the left side.

    Andy
    Andy
    Keymaster

    Hi,

    Can you post your WP login details and I’ll take a look for you.

    Kind regards,
    Andy


    Christiaan Kramer
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Chris,

    It says you’re still using version 4.0.4. The latest version is 4.2.2 – can you update to this version please and then I can see what is happening.

    Thanks,
    Andy


    Christiaan Kramer
    Participant

    Hi Andy,

    I already updated it to 4.2.1. A minute ago I updated it to 4.2.2, but now the site doesn’t work anymore. The server is also really slow and I see that the complete Dynamic theme is standing on 2 locations of the server: in the themes directory, and in the plugins > envato toolkit directory.
    Do you know what went wrong?

    Best,

    Dirma


    Christiaan Kramer
    Participant

    Ok, it’s working again:). I updated it to 4.2.2

    Best, Dirma


    Christiaan Kramer
    Participant

    Hi Andy,

    There’s still a problem with the news page. You can see it in the link I sent.

    Best,

    Dirma

    News page


    Christiaan Kramer
    Participant

    http://kramerbedrijfsrecht.nl/nieuws/

    Andy
    Andy
    Keymaster

    Hi Dirma,

    In the end I had to enable a few options in the Settings > Excerpt. It was reading part of the shortcode in the post and therefore displaying strangely.

    In Settings > Excerpt, I’ve enabled the following option:

    Remove all tags except the following


    Christiaan Kramer
    Participant

    Hi Andy,

    Thanks, I’m glad the problem is fixed.

    Best,

    Dirma

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.