Home / Forums / DynamiX Support / Blog post issue effecting whole site, simple fix or site rebuild?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Ian
    Participant

    Hi guys, great work on the themes, I use them across all my sites.

    I have a very frustrating issue with one site thats effecting all of my posts. I’ll outline below the issues I noticed in order to find the problem. Please forgive the state of the site as its in progress to solve this issue!

    Is there a simple fix or should I start again?

    1) Posts started duplicating images.
    2) A php error above some of the images which I can’t find now. Said something like error…php…line49
    3) Post Masonry Grid does not work on pages
    4) Some images have this error
    ” link=”” lightbox=”yes” url=”http://chasinglens.com/wp-content/uploads/2013/12/Chasing_Lens_Live_Logo.png” ]

    Background info
    1) I have used an image compression app on the site to reduce the image sizes
    2) I have used duplicator on the site in the past to download the images
    3) The site was originally built with ePix and moved to DynamiX but the issue was in both themes

    The blog page is here:
    http://chasinglens.com/blog/

    An example post page is here:
    http://chasinglens.com/featured-photographer-brendan-dowd/

    Here is another of my sites. This is what I want to achieve.

    Home page with latest posts:
    http://revoworks.com/

    Blog page in Masonry Grid:
    http://revoworks.com/blog/

    Many thanks for your help in advance.
    Ian

    • This topic was modified 5 months, 2 weeks ago by  Ian.

    Hi @chasinglens

    Can you please send over your site’s login credentials because it looks like the site is currently on “Maintenance Mode”?

    Thanks!


    Ian
    Participant
    This reply has been marked as private.

    Hi @chasinglens

    1) The image appeared twice because you had ‘Featured Image’ enabled for “Single” posts under Theme Options > Blog. I changed it to ‘Disabled’ and the duplicate is now gone.

    2) Since I do not see the error, we will disregard this for now.

    3) I have created a test page and saw the same error and I have tried to disable all plugins and the issue persists.

    Can you please try to reupload a fresh copy of the theme just to make sure that there are no missing files that’s causing the issue?

    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.