Home / Forums / You Theme Support / Blog post not displaying correctly

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • barriodigital
    Participant

    The format of the blog post is not the same shown on your live demo. For example, the title is very close to the menu bar and I can’t possibly add any empty space between it, since visual composer does not work for blog posts.

    I also have problems with the blog page, which doesn’t display in the same way shown on your site.

    Hi @barriodigital

    Please send ocer your site’s URL and login credentials. If possible, also send screenshots of the issue so we can check further from our end.

    Regards,


    barriodigital
    Participant
    This reply has been marked as private.

    Hi @barriodigital

    Thanks for elaborating.

    This is happening because you have the Floating Header + Transparent enabled.

    Setting it to disabled shows for each fo the pages/posts you specified, and this is how they look now

    https://barriodigital.co.uk/blog
    https://barriodigital.co.uk/blog/making-easy-social-video

    Also for https://barriodigital.co.uk/blog/making-easy-social-video, you have set the Menu Height to 10, so I removed it.

    Lastly, there seems to be a script on your site forcing the padding for this specific post to be removed. It looks different from a post here: https://barriodigital.co.uk/blog/digital-consulting-executive

    Do you remember changing the top and bottom padding for that post to 0?

    Regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.