Home / Forums / DynamiX Support / Blog post permalinks

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Diallo Smith
    Participant

    Hello,

    I can't seem to change my post permalinks and it just repeats my home page address any time I create a new post http://awakendetroit.com/awakendetroit.com.  This link goes to a dead end.  Is there a way for me to change my permalinks so that it uses the post title as part of the url.  It automatically does it for more my pages, but not for my posts.

    login

    awakendetroit.com/new/wp-admin

    user:

    admin

    password:

    j1jameel

    Andy
    Andy
    Keymaster

    Hi,

    It seems it's an issue with the install – your login has /new/ in which means WordPress is not installed in the root folder. Is this a new install?


    Diallo Smith
    Participant

    Yes i put in the new folder first because i had an website prior too and I wanted to test it and make sure it worked first.

    Andy
    Andy
    Keymaster

    Is it okay now? 


    Diallo Smith
    Participant

    I don't think so

    Andy
    Andy
    Keymaster

    I think the problem is the /new/ folder causing the issues. What do you have set in the WordPress -> Settings -> General for WordPress address and Site address?


    Diallo Smith
    Participant

    Wordpress Address

    http://awakendetroit.com/new

    Site Address

    http://awakendetroit.com

    Andy
    Andy
    Keymaster

    I've just logged in and checked your permalink structure and it was the website address – I've changed to a correct permalink structure, see what that does. 


    Diallo Smith
    Participant

    Hey it's all good.  Thanks!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.