Home / Forums / ePix Support / Blog – Preview Cutback – Error

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Daniel Lerzer
    Participant

    Today I realized on my blogpage folllowing error.

    As you can see the blog text is shorted proper, but if you take a closer look you can see that the dots are on line under the last word – aligned left ,not like it should be next the text.

    ERROR!

    DEBUGGER!

    Where can i fix this error?
    I guess I should able to fix it on my own, but i can´t find the function *.php-file where this gets handled.

    Sorry images won´t be displayed.

    Pleas check this link
    http://1.1.1.2/bmi/cl.ly/image/3t061G0l0d3y

    and this
    http://1.1.1.5/bmi/cl.ly/image/1E0P411A272P

    Best reagard Daniel

    • This topic was modified 2 years, 6 months ago by  Daniel Lerzer.

    Daniel Lerzer
    Participant

    Sorry images won´t be displayed.

    Pleas check this link
    http://1.1.1.2/bmi/cl.ly/image/3t061G0l0d3y

    and this
    http://1.1.1.5/bmi/cl.ly/image/1E0P411A272P

    Andy
    Andy
    Keymaster

    Hi Daniel,

    I can’t view the links either. Can you post a link to your site please and I’ll see why it may not being working. Also, are you using the latest version of the theme?


    Daniel Lerzer
    Participant

    check http://www.daniellerzer.de/blog

    dots_red

    I created a Lorem Ipsum – blogpost with following options

    http://daniellerzer.de/blog.jpg

    Everything is fine.

    No I haven´t the newest version.
    But if you go on my Blog to page 3 and 4 you can find also blogposts previews where the cutback is correct.

    And this was LAST YEAR before the newest version came out.

    Well, it always appears when the option was on WIDESCREEN!

    Best regards Daniel

    • This reply was modified 2 years, 6 months ago by  Daniel Lerzer.
    Andy
    Andy
    Keymaster

    Hi Daniel,

    This is usually due to the Settings > Excerpt settings. If you’re using Visual Composer on the posts which are having the issue, it can sometimes affect the outcome of the excerpt.

    It’s worth playing with the Settings > Excerpt Settings e.g.

    Uncheck “Generate excerpts even if a post has a custom excerpt attached.”
    Uncheck “Don’t remove any markup”

    Check “p,a,ul,li,img” tags.

    Let me know how that goes.


    Daniel Lerzer
    Participant

    Hello Andy,

    thank you for the instruction. I found a solution! 🙂
    Well it won´t work like you proposed.

    All options from Excerpt Settings went wrong.

    But according to the problem which VC sometimes causes I tried to include the exceptions manually.
    This do the job very well!

    I don´t care about a perfect cuted preview text, but I care about the whitespace on my site.
    So thank you very much!!!

    Because now the … is on a position where “it is not flying around”.

    Best regards Daniel

    Andy
    Andy
    Keymaster

    Great Daniel, I’m glad you found a solution! 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.