Home / Forums / DynamiX Support / bp admin bar disappears

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • James Mitchell
    Participant

    The style.css document within my Child Theme seems to cause my bp admin bar to disappear. This document contains my revised css styles for fonts and logo positioning, which allow the pages to appear the way I want. I'm designing and adjusting the site pages within my localhost setup.

    Moreover, the bp admin links are positioned at the bottom left below the footer.  I'm using the latest version of WordPress and the DynamiX theme.

    I've deactivated my plugins and found nothing. My plug-ins include the current versions of: amr events calendar, BuddyPress, BuddyPress Template Pack, Events Manager, Fast Secure Contact Form, Lightbox Plus, Simple Google Map, Theme My Login, and U BuddyPress Forum Attachment.

    Please advise.

    Thanks

    Andy
    Andy
    Keymaster

    Hi James,

    Can you paste the code of what's in your style.css file. 


    James Mitchell
    Participant

    Here's the css code from my Child theme:

    @import url("../DynamiX/style.css");

     

    body {

    font-family: "Georgia", serif;

    background:#fbfbfb;

    font-size:0.75em;

    color:#5f5f5f;

    line-height: 1;

    }

     

     

     

    /** Header *********************************/

     

    #header-logo {

    width:451px;

    margin-top:10px;

    position:absolute;

    height:106px;

    overflow:hidden;

    }

     

     

     

    /** Main Menu *********************************/ 

    #tabs {

    font-family: "Lucida Sans Unicode", "Lucida Grande", sans-serif;

    position:absolute;

    top:36px;

    right:0px;

    }

     

     

    /** Breadcrumbs *********************************/ 

     

    #sub-tabs ul li a, #sub-tabs ul li  {

    font-family: "Lucida Sans Unicode", "Lucida Grande", sans-serif;

    font-size:11px !important;

    }

     
    Andy
    Andy
    Keymaster

    There is nothing in that code that would cause that. Can you send me a link to your site. 

    Thanks


    James Mitchell
    Participant

    Sorry for this delayed response. 

    I shut my computer for a short time — restarted then rechecked my site settings. I went to the BuddyPress Theme Compatiblity page and unchecked the "Disable BP Template Pack CSS" button. 

    Reviewed the site once again and the admin bar was there. Problem solved.

    The strange thing is that I took this step previously and nothing happened.

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.