Home / Forums / DynamiX Support / Buddypress forum not showing

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Taras Tsmukh
    Participant

    Hello,

     

    I have installed buddypress, however when I try to view the first category I’ve created I am unable to view it. This is what I get:

    http://tarastravel.com/forums/forum/general-discussion

     

    Thanks in advance.


    Taras Tsmukh
    Participant

    Also, when I tried to add a new topic the following messages appeared: Fatal error: Call to undefined function bb_get_id_from_slug() in /var/www/vhosts/tarastravel.com/httpdocs/wp-content/plugins/buddypress/bp-forums/bp-forums-functions.php on line 137

    Got a clue what this can be?

    Andy
    Andy
    Keymaster

    Hi,

     

    That error is coming from the buddy press plugin itself – either the plugin has failed to install correctly or there is something else amiss. Are you running the latest versions of everything?


    Taras Tsmukh
    Participant

    Yes, everything is up to date. For some reason buddypress adds white space on top in my admin panel. I don’t know what I did, but I can view that category now, but it is still not the way it’s supposed to be.

    Andy
    Andy
    Keymaster

    The page above looks fine now? I’m not sure what you mean by category not looking like it’s supposed to?


    Daniel Zandian
    Participant

    The white space is a bug or problem with BuddyPress 1.5.x. It’s fixed in 1.6 which is due out soon.


    Taras Tsmukh
    Participant

    Well, buddypress uses groups. I am not entirely sure how I should make a clear order with categories.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.