Home / Forums / DynamiX Support / BuddyPress & Visual Composer Issues

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • Daniel Zairi
    Participant

    Hi,
    I’m running: WP v3.8 + Dynamix 4.0.1 brand new install.

    1. When installing BuddyPress (v1.9.1) and activating it the theme brakes, admin goes blank! Please advise what is going on?

    2. As to Visual composer, the plugin indicates it needs an update (3.7.3 >>> 3.7.4), however it is then request that you purchase the plugin, is that the case? i need to purchase that plugin?

    Thanks,
    Dan.


    Tom ( Support)
    Keymaster

    Hi Dan,

    1. It sounds like you don’t have enough WordPress or suhosin memory on your site. There is a simple way to change these.

    WordPress memory guide

    If that doesn’t work, try upping you suhosin value value on your server. You will need to ask them to increase to the following suhosin value:

    suhosin.post.max_vars = 5000
    suhosin.request.max_vars = 5000

    Most servers have a higher value by default, the odd one or two are too low.

    2. The next version Visual Composer will be included in the next update of DynamiX which is coming out soon. The Visual Composer guys release a new version but we wait a couple of days to release a themeva version as they normally release another a few days later. No need to buy the plugin, just ignore the alert for now.

    If you are still having problems, please reply with your login details and I will take a further look for you.

    Kind regards,
    Tom


    Daniel Zairi
    Participant

    Hi Tom thanks for that. it seems to do the trick.

    back to the composer, when adding “Recent Post” to a block the setting of excerpt seems not to take any effect at all. any known reason for that?

    thanks,
    Dan.


    Tom ( Support)
    Keymaster

    Hi Dan,

    Do you have the advanced excerpt plugin active? It should pick up the settings from this plugin.
    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you?


    Daniel Zairi
    Participant

    Thanks, that worked, however, i thought it should be controlled from the block setting itself making it possible to specifically define excerpt to each location where you use the latest post block. As when i define the excerpt in the plugin setting it affects all posts display site wide. that surly shouldn’t be the case is it?
    Dan


    Tom ( Support)
    Keymaster
    This reply has been marked as private.

    Daniel Zairi
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster
    This reply has been marked as private.

    Daniel Zairi
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Daniel,

    Andy has found the bug, it will be updated in the next version of DynamiX which is coming out in the next couple of days.

    Kind regards,
    Tom


    Daniel Zairi
    Participant

    Hi Tom, any news on the Excerpt issue mentioned above? *The “Advance Excerpt” is overriding the local block excerpt settings. So when im using any of the Visual Composer blocks for latest post or my excerpt settings are not taking effect.

    Please advise.
    thanks,
    Dan.


    Daniel Zairi
    Participant

    Sorry Tom, you can delete my last post, i didn’t clear the Cache after updating the new theme version. it seems to work just fine now.
    cheers.
    Dan.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.