Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • Tim Roberts
    Participant

    Bullets are not showing up. In looking at the CSS, under lists, the CSS is as follows:

    ul,
    ol { margin-bottom: 18px; }
    ul { list-style: none outside; }
    ol { list-style: decimal;margin-left:15px;padding:5px; }
    li { margin-bottom: 12px; }

    I need for my bullets to show up in unordered lists consistently on all pages and posts. I would like this to be a very simple series of circles, with their normal progression for sublists. However, I do not want to do this on my own because I do not want to screw anything up. Please help with this. Thank you.


    Tom ( Support)
    Keymaster

    Hi Tim,

    Please confirm you are using ‘Lists’ within Visual Composer to create bullet points? If not, I would recommend using this feature as it is highly customizable.

    Please let me know how you get on.

    Kind regards,
    Tom


    Tim Roberts
    Participant

    No, I am not. I was using the standard wordpress editor. However, when I selected visual composer, the primary element used by the template is the text block. From within the text block, I am able to select from the text block editor (standard wordpress editor). The bullets do not show up when they are selected. Neither in composer of standard editor. Also, the more button does not show up, nor do my social icons. I have done no customizations to this thing. It seems to have a LOT of bugs. I need some help. In fact, I have repeatedly asked for help on the social media icons both here and in the premium help, which has been a waste of $10 as I have not even been responded to. My last support request took 5 days for a response, which is unacceptable by any standard. I need some help to deliver this website to the client, man. Saving time is the reason why I bought the bloody thing. Be thorough. Diagnose. Ask a process related follow up anticipating yes / no answers. Sorry, but this is frustrating.

    Andy
    Andy
    Keymaster

    Excuse, me – you can clearly see I replied within 15 minutes to your last response below! It’s in fact you, who has not responded to me.

    http://help.themeva.com/groups/customizations-premium/forum/topic/complete-lack-of-support/

    I requested your login details, offered to refund you the 10$ because you didn’t need it and also asked you to provide the link to where you originally posted! We can not see where you posted your original question and I apologised for the late response, but for some reason you had dropped out of the group!

    If you want bullets enabled by default the CSS is below, it’s disabled by default because some 3rd party plugins end up showing bullets within their content and most users are happy using the visual composer to add lists.

    Add to Theme Options > Customize > Custom CSS

    #content .entry ul li {list-style-type: disc;margin-left:20px;}


    Tim Roberts
    Participant
    This reply has been marked as private.

    Tim Roberts
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Tim,

    Thank you for your response.

    You can see the social icons on your page but they are within the share icon, you can disable this to show the main icons as default. You can do this by navigating to, Appearance > Theme Options > Social Media > Share Icon, Off.

    The more links don’t work due to the excerpt system within the theme, but what you could do is use Reveal/Toggle shortcode within Visual Composer to achieve the same thing. You will then be able to split up the content and reveal content how you wish. The more tag is not for display on pages or single posts, it is for an excerpt.

    I added the CSS code to the top of the Custom CSS box and the bullet points now work. There might be an error within your custom code that was affecting it. But it all seems to be working fine now.

    Hope this helps.

    Kind regards,
    Tom


    Tim Roberts
    Participant

    Hi, thanks for all of the help. it seems to be working now. however, there are a couple of things that need to be corrected. There are now bullets appearing in the tabs section. Also, there is a border around the tabs content that i would like to eliminate. please let me know how to do this. i want to apologize for my earlier post. i did not receive the email asking me for login credentials. had i realized you had responded, i certainly would not have been frustrated and made a spectacle of myself. the response this time was fast and the corrections were spot on. thank you.

    Andy
    Andy
    Keymaster

    Hi Tim,

    No worries, I know it can be frustrating when things do not work the way you want them to and equally it’s frustrating for myself, I do honestly put a huge amount of effort in to keep my Themes updated and well supported.

    With regards to the lists – this is the issues I mentioned earlier, when plugins / scripts etc use LI tags to build their elements, you’ll have this issue. So a couple of things you could to,

    1) Use the lists in the Visual Composer

    2) Add a CSS class to the

      tag when entering defaults lists ( i.e. switch to text view, find
      change to <ul class=”list-bullets”> and then change this CSS #content .entry ul li {list-style-type: disc;margin-left:20px;} to #content .entry ul.list-bullets li {list-style-type: disc;margin-left:20px;}

      3) Manually add CSS to elements like tabs to remove the disc bullets. ie.
      #content .ui-tabs ul.ui-tabs-nav li {list-style-type: none !important;}


    Tim Roberts
    Participant

    I dont think I explained this right. The bullets are showing up perfectly except for one thing. Imagine looking at a set of three tabs in a page. The tabs are at the top of the content. There is now a bullet next to each tab. I am unsure of how to remove this without effecting the other bullets which are now showing up perfectly. You can see it here: http://pvatestsite.com/caveman/caveman-mindset/

    Let me know if the instructions above will take care of this problem without effecting the bullets in the actual content. Thanks.

    Andy
    Andy
    Keymaster

    Hi Tim,

    Sorry, my instructions could have been clearer – you need this option then:

    3) Manually add CSS to elements like tabs to remove the disc bullets. ie.
    #content .ui-tabs ul.ui-tabs-nav li {list-style-type: none !important;}


    Tim Roberts
    Participant

    Hi,

    I am now getting the following warning on an unresponsive script:

    Script: http://pvatestsite.com/caveman/wp-admin/load-scripts.php?c=1&load%5B%5D=jquery,utils,jquery-ui-core,thickbox,underscore,shortcode,plupload,plupload-html5,plupload-flash,plupload-silverlight,plupload-h&load%5B%5D=tml4,json2,jquery-ui-datepicker,media-upload,farbtastic&ver=3.5.1:2

    I continuously have to hit the debug button. Any ideas what is causing this? I have done nothing at all to the core.

    Thanks,

    Tim


    Tom ( Support)
    Keymaster

    Hi Tim,

    We have just checked out your website and everything seems to be in order, nothing seems to be broken or having issues. The file you have linked to is the main jQuery core file and would be an issue with WordPress if this file was corrupt.

    I would recommend following the instructions to fixing the Twitter feed also to eliminate any errors here.

    Hope this helps.

    Kind regards,
    Tom

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.