Home / Forums / DynamiX Support / Cache feature issue

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Christian
    Participant

    Dear support,

    We are having problems with the last version of Firefox 27.0.1 (not on the other browsers).

    If you go to our website, none of the tabs work properly.

    We had already done a detailed research on this issue with our dev team. It was found that, the issue is due to the cache feature provided by the theme itself.
    When we clear the cache (ctrl + shift+ R) , the home page is loading properly as we expected. Unfortunately there is no code modification to be done from our part. So it would be helpful if you can help us to solve this.

    The website is: http://www.servicebip.com

    We are very looking forward to hear from you soon!

    Kind regards,
    Christian.


    Christian
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Christian,

    There is no caching feature added to the theme, unless you have added a caching plugin at all?

    You can upload screenshots using an upload site like imgur or photobucket.

    I have just tested this on Firefox 27 and left it for a good 20 minutes and the navigation is still there.

    Kind regards,
    Tom


    Christian
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Christian,

    I recommend contacting your hosting company to see if there is anything left in your htaccess file from the W3Cache plugin.

    Have you tried disabling all of the plugin to see if that makes a difference? I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    Kind regards,
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.