Home / Forums / DynamiX Support / CalPress Event Calendar

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Sverre Lenbroch
    Participant

     

    Hi,
    I am having this error when i am activating the plugin. Google Maps API-server need a parameter “sensor” value – “true” og “false”. I asked there support, and they replied:

     

    I just checked you site and yes, I see your issue.
    All your javascripts are included without any parameters. It’s occurs not only with the calpress, it occurs with other plugins as well, I’ve checked some .

    I think the reason is setting or your web server. Check please you rewrite rules.

    It worked with my former them!?!

     

    Regards,

    Sverre.

     


    keyhanjun
    Participant

    Hi Sverre Lenbroch,

     

    1. open the function.php in your theme folder & search for:

     

    add_filter( ‘script_loader_src’, ‘_remove_script_version’, 15, 1 );
    add_filter( ‘style_loader_src’, ‘_remove_script_version’, 15, 1 );

     

    2. it should be about on line 47

     

    3. & comment it out so that it looks like this:

     

    /*add_filter( ‘script_loader_src’, ‘_remove_script_version’, 15, 1 );
    add_filter( ‘style_loader_src’, ‘_remove_script_version’, 15, 1 );

    /***************************************************************/
    /* Initialise DynamiX and JQUERY Scripts *END* */
    /***************************************************************/

     

    This should do the trick.

     

    & btw CalPress Pro is an awesome plugin! 😉

     

    http://www.calpresspro.com/

     

    Hope this helps. 😉

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.