Home / Forums / You Theme Support / cannot install most plugins

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Stiltgroup
    Participant

    Hello, I can’t install any of your plugins for this theme. Keep getting –

    “Download failed. Unauthorized

    Plugin not activated. A higher version of ACODA Counters is needed for this theme. Please update the plugin.”

    Hi @stiltgroup

    Can you please send over your site’s URL and login credentials so we could personally check on this from our end?

    Regards,


    Stiltgroup
    Participant
    This reply has been marked as private.

    Hi @stiltgroup

    I can’t login to your Dashboard as it prompted for a ‘Authentication Required’ when pulling up this site http://griffinbuildinggroup.flywheelsites.com/wp-login.php

    Regards,


    Stiltgroup
    Participant
    This reply has been marked as private.

    Hi @stiltgroup

    I have successfully installed and activated all plugins. Kindly check your Dashboard.

    Regards,


    Stiltgroup
    Participant

    Thanks for your help! What was the issue? Just making sure it will not happen again if wordpress or the plugins need to be updated. Thanks!

    Hi @stiltgroup

    I am actually not sure what really happened and we also have not received any such issues like this from other customers. I just tested it and plugins got successfully installed.

    Regards,

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.