Home / Forums / ePix Support / Cannot make FrontPage like the Demo

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • nuuair
    Participant

    my site: http://www.joyisintheair.com/
    2 problem with my site
    1. I want to make the menu hide like the demo.
    2. I don’t know why but my page have the bottom and i want it to be fullscreen image like in the demo.

    Thank you.


    nuuair
    Participant

    ah.. i got it i search and found the solution but some how my slide are a bit jumpy when change to another picture.


    Tom ( Support)
    Keymaster

    Hi,

    Seems like you have things sorted. I recommend using smaller images though as you are using 3000+px images which could be the cause of your jumpy images. I recommend using just over 2000px wide images for best results.

    Hope this helps.

    Kind regards,
    Tom


    nuuair
    Participant

    I did like you suggest already but somehow the image i fell a bit blurry and did not look sharp at all. Did I do something wrong?


    Tom ( Support)
    Keymaster

    Hi,

    It looks like the images you are using on your home page are only 1024px wide?

    Kind regards,
    Tom


    nuuair
    Participant

    I’m using Attached Media and upload the picture to the page and it pick the automatic resize version of the picture instead of the fullsize are there any way that i can specify which version to use? Or should i just delete other automatically create ones?


    nuuair
    Participant

    Right now i change to Slider Manager Set but i like Attached Media more since i think it’s easier to add image but most importantly the ability to Random the order of the picture. So are there anyway that i can specify the theme to use the Original picture in Attached Media instead of the automatically resize one?


    Tom ( Support)
    Keymaster

    Hi,

    You can turn the image resizer off so this won’t happen but it is not really recommended as it will not resize any of the other images on your site. It is recommended to use the slide set manager for managing images like this as there is no way of stopping the image resizer from working unless it is turned off. You can turn it off within Appearance > Theme Options > General > Image resizer, OFF.

    Hope this helps.

    Kind regards,
    Tom


    nuuair
    Participant

    Yes now i’ve change to Slide Set Manager now everything works fine but i really want the option to be able to random the order (The option is there on the Attached Media but not for Slide Set Manager)


    Tom ( Support)
    Keymaster

    Hi,

    I will suggest this to Andy (theme creator) as a feature request.

    Kind regards,
    Tom


    nuuair
    Participant

    That’s Great! Thank you!


    nuuair
    Participant

    Ah.. Sorry but somehow my problem came back once (the skippy zoom thing when switching between pictures) Difference is that now i’m using 2000px photo.


    Tom ( Support)
    Keymaster

    Hi,

    The fullscreen gallery transitions seems to be very smooth. There is no skipping that I can see. I recommend resetting your browser cache as this may have something to do with it.

    Tom

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.